Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Logitech Webcam problems


  • Please log in to reply

#1
NuzzyFutz

NuzzyFutz

    New Member

  • Member
  • Pip
  • 2 posts
Hi, I've recently had problems with Logitech webcams. I've bought 2 separate webcams, and have had the same problem with both. Every time I go to capture video/images, I get these white lines/noise/static on the image/video. This also occurs in webcam mode. I know it has something to do with the computer, or processor, because right when I open the capture application, it works fine, then when I start to move the lines come in. I have a sample pic here if that helps any. Also, I do have an ATI capture card, so I was thinking that could interfere with the webcam, but I tried disabling the drivers and still didn't help. Any help would be appreciated, this was a christmas gift, so I would like to get this fixed, thank you.

Attached Thumbnails

  • Picture 5.jpg

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP