Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linksys WAG160N problems connecting to wireless devices


  • Please log in to reply

#1
jsan100

jsan100

    New Member

  • Member
  • Pip
  • 1 posts
Folks, I am looking for some help with a Linksys WAG160N. The problem I am having is that I can not log on my wireless devices to it . Now this has just happened prior to this I had some of the devices connected. I thought I had lost the password so I did a hard reset, set a new password and thought that would solve the problem. I am able to log onto the wireless device with my other desktop but can not log on with my Iphone or my wifes Iphone,Ipad, xbox360 PSP3 or any other wireless device.I am Running Windows 7 on the main computer and Vista Home premium service pack 2 both computers are fully patched. any help please would be welcome.

thankyou
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP