Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Boot.ini PROBLEM

  • Please log in to reply

UPLB stud

UPLB stud


  • Member
  • PipPip
  • 14 posts
im having a problem with boot.ini... the error says:

Invalid Boot.ini
Booting from c:\windows\

this is really invalid i guess.... unfortunately i accidentally installed
windows XP on my DRIVE C: and D: Window XP on drive D was first installed then the windows XP on drive C:.... everytime i turn on the PC the windows on drive D is used..... i want to use the windows XP on drive C and uninstall thewindows XP on drive D.... but i dnt know how??
pls help me....

oh! i also noticed that my CD-ROM drive cannot open any Files.
it always prompt me to the error no disk inserted on drive f: or
0(zero) bytes found but there is a disc on it (not a blank disc)...
the CD-Rom is detected in start-up
as secondary slave... my primary slave is a cd writer...


I hope u can help me again on the problems i am experiencing on
my other PC.... it is running on windows 98 OS... same as above...
the drive f: cannot read files ... but it can write on CD (because
it is a CD writer this time)... even the files that was writen by
itself cannot be read....i must use drive D (CD-ROm) to read files...

it has 2 HD (drive c and d) both drives can be detected at start up...
but only drive c appear on MY COMPUTER.. i dont know what to do..???

another thing ...when i go to display properties... color quality is
up to 16 bit and screen resolution can only be set at the lowest...
.... THANKS A LOT 4 your help in advance
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
actually, I think that error message is telling you the opposite...it seems to be running the c: windows...

If you could post your boot.ini file here, it would be helpful (in c:\)

As for the cd-rom....in both cases, go to device manager, select the cd-rom drives and delete/uninstall them, then reboot.

windows will reinstall on startup
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP