Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mailto: Hyperlinks open up stupid IE instead of new outlook mail page?


  • Please log in to reply

#1
Danny from Dapto

Danny from Dapto

    New Member

  • Member
  • Pip
  • 2 posts
hI all!

This is probably something simple but I don't know where to change the parameters. I click on a mailto: hyperlink (someones email address link) either in email or on a web page and it opens up a blank Internet Explorer page instead of a new email page in outlook.

I have vista ultimate 64 and run office outlook 07. I can see outlook has its self checked as default program. I’ve already previously gone into what’s listed below but Microsoft Outlook does not show up in the list to select as a default program?


1. Open Default Programs by clicking the Start button and then clicking Default Programs.
2. Click Set your default programs.
3. Under Programs, click the e‑mail program you'd like to use, and then click Set this program as default.
4. Click OK.


I’ve also tried to associate a default program but that list doesn’t give you a mailto: protocol to associate with.

.... and I've restarted since trying to go through everything and outlook has asked me if I'd like it to be my default email program and I've selected yes, still browser email address links open up blank IE instead of new mail page in outlook.... it sh!ts me!

Cheers.... dan

Edited by Danny from Dapto, 06 January 2011 - 09:02 PM.

  • 0

Advertisements


#2
Danny from Dapto

Danny from Dapto

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I've noticed though google search that this is quite a common issue. I don't know if my solution will fix other peoples but I was able to fix it by installing IE9, after a restart outlook opened up a new email page when I clicked on a mailto hyperlink. Yay!
  • 0

#3
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Thanks for the update & glad you got it fixed. Do remember, however, that IE9 is still in the beta testing stage, not yet a finished product.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP