Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows stalls on boot


  • Please log in to reply

#1
cradl

cradl

    Member

  • Member
  • PipPipPip
  • 279 posts
Ok I have Win 7 Ultimate. I bought External Seagate 1.5 TB drive. When I hook it up and try to boot when it is connected windows stalls and won't boot. When I unhook it it boots just fine....? I tried front and back USB's also hooked up a pci extra USB card. I'm running a Asus P5AD2 E Premium board. It boots fine with WD External 500GB drive is connected but not 1.5TB. Also I have a mass storage controller (!) under device manager that I cant find and install. I have the latest from Intel drivers. When I ran Drivermax it came up with like 25 updates haven't updated yet...Any help...?
Thanks
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Hi cradl,
Couple of things for you to check, 1: Your Boot sequence is not set to boot from the device 1st, some people have their boot order External USB Device > CD/DVD drive > HDD for example 2: Is the drive USB powered only or does it have an external power supply? If it is USB only can your PSU provide enough stable power for all of the system components when the drive is connected, if it has an external power supply is it functioning correctly if at all.
  • 0

#3
cradl

cradl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 279 posts
I have it set floppy, cd, HD, USB. Power supply and yes it is up and running if I plug it into windows after it boots up.
  • 0

#4
cradl

cradl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 279 posts
Ok so it was the new HD...I took it back and got a 2tb goflex....got it for the same price...they messed up...Ha Ha..but same issue...anyone else have any suggestions....
  • 0

#5
cradl

cradl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 279 posts
Anyone have any ideas....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP