Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

@ symbol will not display under a standard user account


  • Please log in to reply

#1
globaljoe

globaljoe

    Member

  • Member
  • PipPipPip
  • 118 posts
Hello, I've discovered a really annoying problem in Vista and it is bugging the [bleep] out of me, I can only get the @ symbol to display while using an administrators account, if I log into a standard user account the @ symbol displays as " , I cannot get the @ symbol to display in anything: web forms, notebook, Open Office, nothing. Can anyone tell me why this crazy situation exists?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
It is possible in Windows to have separate keyboard layouts for different user accounts. Quite why you'd want to do this is anybody's guess but the feature is there.

In the accounts in question, look at the keyboard layout option and you'll probably find it's set up for a wrong keyboard than that is present in the "working" account.

I presume you are mean you get an @ sign when you press SHIFT and 2, when you're expecting a " sign (which usually means the keyboard is an English one and the accounts are set for an American keyboard).
  • 0

#3
globaljoe

globaljoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
For anyone who may be interested, with a little help from a member on another site, I checked the keyboard language settings, it was set up to toggle between two available settings, English and Israeli, I got rid of the Israeli setting but still no difference regarding the @ symbol, however, now when I press the " I get the @ symbol, which did not happen before so I suppose I can put up with that, but I would still like to know how this comes about??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP