Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HDMI cable problem


  • Please log in to reply

#1
muse475

muse475

    New Member

  • Member
  • Pip
  • 5 posts
Hello,

I have been watching some TV shows online recently and found that when I hook up my laptop to my TV via HDMI, about 50 minutes into the show or movie, a loud static noise comes out of the TV. When I unplug the cable and continue watching the show on my laptop, no such noise is emitted. Any help? Not sure if the website is causing the problem or the HDMI cable. Thanks!
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Try a new cable?
  • 0

#3
mgabriel

mgabriel

    Member

  • Member
  • PipPip
  • 94 posts
sounds like bad cable
  • 0

#4
muse475

muse475

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I have tried changing cables. I actually switched cables right when it first happened, and tried to continue the show and the same static sound came through the new cable. Also happens on other TVs.
  • 0

#5
mgabriel

mgabriel

    Member

  • Member
  • PipPip
  • 94 posts
maybe bad connections/port from your computer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP