Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Usage at 50% when doing nothing


  • Please log in to reply

#1
wackodacko

wackodacko

    New Member

  • Member
  • Pip
  • 4 posts
Not sure whats going on, but it makes my computer sluggish. Useable, but sluggish. I know its not normal, beacuse in safe mode the CPU usage is at 0%.

I thought it was a virus but ive run malware bytes, avg and any previous instances of viruses have been removed (i think) and nothing is out of the ordinary

please help thank you
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
You might try looking at your running background programs and see if turning any off( unchecking them) fixes your problem.

To start the msconfig program,

Click Start
Select Run
Type msconfig in the text box
The "System Configuration Utility" window will open

MSCONFIG: The great thing about the MSConfig tool is that Microsoft provided it as a Debugging tool, free of charge. Using the check box to the left of each program will Enable or Disable the program from running. You reboot and see if the change caused a problem, and if not, leave it turned off. If you turn a program Off and after rebooting find it is back on again, then you have a program that is behaving like a Virus. It may not be a Virus, but it is behaving like one. This can happen because you Disabled a program that the Windows operating system, or other system application requires, whereby, Windows is kind of protecting you from yourself when it re-enables the application you foolishly disabled.

Be warned, this tool is not fool proof. Work with the Startup TAB but keep you mouse clicking fingers off the other Tabs unless you really know what your doing. Look up each program to make sure you are not disabling a windows program needed by the OS.

SRX660
  • 0

#3
wackodacko

wackodacko

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I went to msconfig and unchecked all other weird STARTUP items. the only things left checked are:
1) Apoint (dell trackpad mouse driver thing)
2) WLTray (wireless lan card?)
3) AVGTray (avg antivirus)
4) nvcpl (nvidia dll)
5)msnmsgr (msn messenger)
6) ctfmon (dunno, but it sounds legit)
7) bluetooth


thats it. everything else is unchecked, and still its at 50% doing nothing.

I went to SERVICES and everything check is made by microsoft. I noitced something called CRYPTSVC not sure what it is, its by microsoft. i unchecked it, but upon reboot its still isted as RUNNING in Services tab. Yesterday I removed the CRYPTO/W32 virus, dont know if its related?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP