Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Java problems


  • Please log in to reply

#1
RobotWizard

RobotWizard

    New Member

  • Member
  • Pip
  • 1 posts
I am having problems with my JVM and I have no idea what to do. Here's the deal:

I noticed problems with Java (i.e. applets not running) a couple weeks ago. I don't know what caused this for sure, but I had let my roommate use my computer and right after that I had that search assistant bug, the one where a search page comes up on the about:blank IE page. I believe I got rid of this, and everything else seems fine except for Java.

I removed and then reinstalled Java 5.0 but applets still do not work. I tested the JVM on the Java website and it doesn't work. So I guess "Java™ may not be properly installed on your system".

Now, I have tried reinstalling several times, this doesn't help. In the IE settings, under "Java (Sun)" I have "Use JRE 1.5.0_02 for <applet>" checked, and under "Microsoft VM" I have "Java console enabled" and "Java logging enabled" both checked. I have tried checking and unchecking the "JIT compiler for virtual machine enabled" box, it works neither way. Under Security settings I have Java permissions at low safety and Java Scripting enabled.

Java settings seem fine, but when I looked at the Java console today there was this message (which seems like an error message but I don't know):

AWT blocker activation interrupted:
java.lang.InterruptedException
at java.lang.Object.wait(Native Method)
at java.lang.Object.wait(Unknown Source)
at sun.awt.AWTAutoShutdown.activateBlockerThread(Unknown Source)
at sun.awt.AWTAutoShutdown.notifyThreadBusy(Unknown Source)
at java.awt.EventQueue.initDispatchThread(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Can anyone tell me what I can do to get this all working again?

Thanks in advance.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP