Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CMOS Needs to be reset after ever reboot.


  • Please log in to reply

#1
Dazeh

Dazeh

    New Member

  • Member
  • Pip
  • 8 posts
Hey Guys,

First of, Long time no see, Haven't been on here browsing in a while.

I have a small problem, I would really like for you guys to help me with.

I have a computer which I'm fixing, it's for a friend. She said that when she turned it on, all there was, was a black screen and that was it. So i automatically thought it was the RAM. So I reseated the RAM and even tried a new RAM stick, but nothing worked to get by this.

So i did a little thinking to myself, while staring into the computer, I then thought to myself, i might as well reset the CMOS to see if it makes a difference. To my amazement the computer booted by the bios and continued loading Vista. I then restarted the computer just to make sure that it was still working and it wasn't a one off.

But it was, the computer turned on, the screen through up the "No Signal" error, and there was no bios beeps. I then turned it off completely and then reset the CMOS and the computer started up as it did before.

I then went out and bought a new battery for the Bios. I put it in, But again. The same thing.

The computer is a Acer Aspire M1201, Desktop PC (Obviously)

Here's some of it spec's:

AMD Athlon x2 Processor
1GB DDR2 RAM
320GB HDD
ATI Radeon 2100

Does anyone know what could be going on here and if their is any way to fix it?

Let me know and thank you for having a read at my post anyway, Even if you are unsure about the problem.

Thanks, Daz.
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Well, the first thing I was going to say was to buy a new battery. Since you did that, I would find the CMOS reset jumper and make sure it has not been moved to the reset position and left there. If it is set right, then it would seem the CMOS or BIOS chip is bad. They can be replaced but it usually is not cost effective and a new motherboard is in order. But for one last test, I would unplug all drives, any extra USB devices, and all but one stick of RAM and try again. Boot into the BIOS and set date and time, then Save and Exit and see if it makes it further through the boot process. It should make it through POST, then stop when it cannot find a boot drive. If you don't make it that far, try swapping RAM sticks. If you still can't make it that far, then the board is toast. If you make to the point it stops due to no boot drive, add your drive and see what happens.

Be sure to unplug from the wall and touch bare metal of the case to discharge static before adding or removing any hardware.
  • 0

#3
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
Hi Dazeh,
After you cleared the CMOS when you rebooted did you go into the BIOS, reset the time and date, save the settings and exit? This is a long shot but it may be a certain BIOS feature that I am not aware of.
It will do no harm to check that all internal connections are secure and if there is an add on GFX card remove it, blow out the slot in case of any dust, reseat the card, if it has a separate power connection from the PSU make sure it is connected securely, hope one of the above helps resolve the issue.

Apologies Digerati I didn`t see your post.

Edited by phillpower2, 18 January 2011 - 03:43 PM.

  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You say you reset the bios but did you go into the bios and set the time and date correctly making sure to save the settings then exit?
  • 0

#5
Dazeh

Dazeh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks for the quick response guys.

Just to clear up a few questions, Yeah I went in and set the correct date and settings etc, But when I save and exit, The computer will restart and I will be back to square one, with no POST at all.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP