Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install/uninstall certain programs like itunes


  • Please log in to reply

#31
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
Hi, sorry for not getting back here, I have been a bit under the weather. (Strange expression), but anyway, I hope to get it done tomorrow.
  • 0

Advertisements


#32
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
Hi I ran those programs but the defrag wants me to pay for an upgrade to fix a LOT of eerrors. I can't afford it. :( I don't know what to do and my friend would like to use his camera on his computer. I have things to do so I won't be here till possibly Monday.
  • 0

#33
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It should not ask you to buy anything if you got the Free Auslogics Defrag.
Mind the last sentance in my post about the Defrag program

Please do not run any other Auslogics programs other then this one as they may cause unwanted results.


  • 0

#34
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
hi I'm sure I got the free version, it's the only product of theirs I ran. This is very frustrating, prob'ly is for you, too. I am sorry.
  • 0

#35
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No it will advertise to purchase the pro version or speed boost but you shouldn't get anything other then the Auslogics Defrag.
Anything else will most likely cause more issues right now.
  • 0

#36
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
Honestly I did as you instructed. I don't know what to do now but reinstall and try to repair. Those errors must've come in while I still had the computer, I doubt my friend could've caused what looked like a 4 digit number of errors. All I know is, nearly 2 years ago, I installed the camera, then suddenly something went wrong with it and now I can't reinstall it. We saw the errors, did our best. I did my best with my very limited knowledge. Even from the disk I can't seem to do it. Well I will do what I can from here if there's no other solution. Thank you for trying.
  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Exactly what program is telling you that you have all these errors?
Can you get a screenshot of the error message please for me?
Unless there is physical damage to your hard drive and Auslogics Defrag can not run then it has to be some other program giving you this message.
  • 0

#38
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
Hi, it was Auslogics. I will try to get a screenshot for you. As I said before, that program found a huge number of errors, I think in the registry, but only fixed 100, said it couldn't fix the rest unless I upgraded. :( I doubt I can get a screenshot, it came at end of the scan. I'll check and get back to you either tonight or tomorrow. Thank you for all your help. :thumbsup:
  • 0

#39
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Auslogics Defrag doesn't fix registry errors. It is simply a system defrag program.
  • 0

#40
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
OK then what is this message I'm getting? I'm telling you the truth. It's on my screen right now. Sorry you don't seem to believe me. 

I've never done a screenshot so I'm trying to find the info on it, also found an XP repair guide here. I'm gonna prove to you I'm telling the TRUTH.
  • 0

Advertisements


#41
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#42
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
OK I have your proof but I can't paste it.
  • 0

#43
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
oops I goofed, forgot the JPEG. I'll be back.
  • 0

#44
blueblue

blueblue

    Member

  • Member
  • PipPipPip
  • 270 posts
OK I hope the attachments work, I have 2 pics to PROVE to you I'm telling the TRUTH. The only way I'm NOT telling the truth is if I got the wrong program by ACCIDENT.
  • 0

#45
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK I see the problem. That is not Auslogics Defrag.
That is some type of Registry scanner.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP