Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

smc router setup issues; lost connections


  • Please log in to reply

#1
treefrog1

treefrog1

    New Member

  • Member
  • Pip
  • 3 posts
First of all, I just wanted to say thank you for any time you spend with this issue. I appreciate that there is at least a place to go when the manufacturers support system will not recognize the existence of the owner of their product.

The issue:

I have a SMC Barricade WBR14s-N2 router. I am having trouble setting the router up with WPA-PSK encryption. Actually, my problem is that it kicks me off the connection whenever I try to save changes in the set up wizard. Since it kicks me off, I don't believe any settings are being saved properly. In addition, when I have tried to save the changes, the WLAN disappears on the router and I have to use the reset button to "bring it back to life." Very frustrating.

I have an older laptop (Dell Inspiron 2650) with a Linksys Wireless Notebook adaptor, for which I just downloaded the driver for. According to my research, it supports WPA encryption. I am running Windows XP and have downloaded the hotfix driver that enables WPA and WPA2.

I must say that I have successfully configured the router as an unsecured network, but I have been unsuccessful at trying to establish a secured network.

Any help would be greatly appreciated.

-Chris
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello Chris,

From what PC are you trying to configure this router? Are you configuring it from the Wireless laptop?
If this answer is yes, then please try to connect the laptop to the router using a cable and configure it that way.

Configuring wireless settings from a wireless machine is generally not a good idea :D Especially when you're configuring your wireless security.

Regards,
Olrik
  • 0

#3
treefrog1

treefrog1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
INTRO:


I have logged an extraordinary amount of time researching this issue and have made progress. According to a reply from another forum, I do not need to worry about the "network cable unplugging" because it is a normal part of the setup process for routers. I just needed to be patient and wait for it to reboot after it saved my settings.

PROBLEM #1 = Solved!

I had encountered another problem for which I found a solution to. I had replaced the existing, older wireless notebook adaptor with an slightly newer notebook adaptor (Linksys WPC54G v2), but I could not get any of the lights to light up. The research I found kept pointing to the fact that it was a “dead card.” I refused to accept this and kept searching until I found some that posted this solution:

I had the same problem and fixed it by uninstalling all network adaptors
Searching the net I found that you had the same problem that I had created on my father-in-laws laptop. After 8 hours of try the linksys instructions I discovered the the PC own network adaptor appeared to be stopping the WPC54G installing correctly. I solved it using the following steps.

1. Uninstall the Linksys Wireless Adapter software/driver from using Program>Wireless-G Notebook Adaptor> Uninstall Wireless-G Notebook Adaptor
2. Turn off PC and remove the network adaptor.
3. Reboot the PC.
4. Right click My computer on the desktop and click Properties.
5. From the System Properties Select the Hardware Tab. Click Device Manager.
6. In the Device Manager tree expand Network adaptors. Right click the Ethernet adaptor and Click Uninstall. (Don't close window as we will use it later)
7. Install the WPC54G as per Linksys installation instructions. (After this my wireless worked)
8. Back in Device Manager window right click on Network Adaptors and select Scan for new hardware.
9. The PC finds the original Ethernet Adaptor and installs the driver.
10. Reboot the PC both adaptors should now be working. Well it worked for me.

It appears in my Device Manger both the adaptors are using a proxy "Odyssey Network Agent".

I hope this solves your problem.

Brian

I hope this help - it worked for me

Well, I owe Brian something because it worked. I did NOT have a “dead card!”

PROBLEM #2 = Progress!

Regarding my original post (above), according to a reply from a knowledgeable person, I do not need to worry about the "network cable unplugging" message because it is a normal part of the setup process for routers. I just needed to be patient and wait for it to reboot after it saved my settings. This worked (kind of)! I was able to set up encryption as WPA-PSK (this is what the wireless card supports) and select a SSID and encryption key. I then began setting the password option (I guess to login with a password instead of a key?). And was in the middle of that process when it asked me to start the “WPS” process on my client device ( I guess this is a technical way of saying: Connect to the Network!). So I tried. I was able to see that the computer recognized my SSID and all I had to do was enter the passkey that I had created. No sweat, right? Well…

I go this error message: “The network password needs to be 40 bits or 104bits depending on your network configuration. This can be entered as 5 or 13 ascii characters or 10 or 26 hexidecimal characters.”

I started my research and found a lot of old posts about WEP and decided that I should only focus on the newer posts. I couldn’t find a definitive solution other than a driver involved in the network access of the laptop may be too old…I needed to update. I also found that people mentioned that my operating system needed updating, however, I downloaded, what I believe to be, the latest Hotfix from Microsoft for XP SP3.

So, with the error message above, what are my options? I feel that I am SO close to finding someone with a solution for this!

Some info:

Laptop: Dell Inspiron 2650 (don’t laugh!)
OS: Windows XP SP3
Ethernet Controller: 3Com 3C930 Integrated Fast Ethernet Controller (3C905C-TX Compatible)
Driver Date: 7/1/2001
Driver Version: 4.5.0.0
Wireless Card: Linksys WPC54G V2 Notebook Adaptor
Driver Date: 3/10/2004
Driver Version: 6.0.0.18
Router: SMCWBR14s-N2


I did, within the last week download the Linksys driver, so I assume it is updated and supports WPA. The Ethernet Controller, I have no idea about.

Thanks again for any thoughts you have on this problem!
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts

According to a reply from another forum,

Please be careful with this. It is really annoying for a helper if they are trying to troubleshoot something when you're editing settings asked by another helper on another forum.

This can be entered as 5 or 13 ascii characters or 10 or 26 hexidecimal characters.”

Have you tried setting the "passphrase" in the security options to exactly 5 or 13 ascii characters?
WPA still has this requirement. :D

Regards,
Olrik
  • 0

#5
treefrog1

treefrog1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Final Post:



The first thing I did was DISABLE the Wi-Fi Protected setting on the router.



Then, I found out what "wireless utility" meant (it was either Windows or Linksys). Through an error message when I tried to check my wireless connection trough the Windows icon on the system tray, it gave me an error message:



"Windows cannot configure this wireless connection. If you’ve enable another program to configure this connection, use that software. If you want to use Windows to configure the wireless connection, click Advanced Settings, Wireless Networks tab, and then select the check box labeled, “Use Windows to configure my wireless settings.”



From here I went in to make sure the box noted above was unchecked. I then opened the Linksys utility in the system tray and opened up my profiles. It prompted me to select my encryption and enter my passkey (It had never prompted me to do this before, I am not sure if it had something to do with disabling the WPS setting on the router). I then tried to connect to the router and, at first, it was able to connect, but unable to find the internet. I went back in to the Linksys utility and Refreshed the Site Survey option to look for my wireless signal. I then doubled check my settings in the Profile setting on the Linksys utility. I tried to connect again, and Eureka! It worked.



So, I believe the verdict is that the Linksys, 2004 WPC54G v2, was, most likely, unable to support the WPS setting on the router. The other possibility is that I was running the Windows and the Linksys utilities at the same time. Since I change both independent variables at the same time, I am unable to attribute the solution to either one, by my intuition tells me it was the WPS change.



Incidentally, I have a new wireless adapter that supports WPA2 encryption, coming in the mail. I hope you won’t see my post when I try to install that and change my encryption to WPA2!!!



Thank you so much for your input. From totally remodeling my house and fixing my cars, to computer issues, I have been able to access help through forums from tremendous people. What would I do without the internet? Well, I wouldn’t have computer troubles, the house would stay as is and I would ride my bicycle everywhere….hmm…



Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP