Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

User Profiles


  • Please log in to reply

#16
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
I'm not sure how creating another user will get me back to where I want to be. I was just hoping I could delete the users that were created when I had to reinstall winxp. Guess I'll be spending some money on the IT guy tmw.
  • 0

Advertisements


#17
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

Guess I'll be spending some money on the IT guy tmw.

That is of course your decision, but at this stage a little hasty I think.

I think you have misunderstood or maybe it is me.
I did not suggest you create another user.
It would be VERY unwise to delete the user accounts that were created when you reinstalled XP
It would also be unwise to delete, even if you could ANY user accounts until you know exactly that you have what you need on the others.

What I suggested was, in line with the link I sent you from Microsoft that you log in as the administrator - CAN you then reset the folder permissions on the account that was greyed out. If YES that is what you should do.

If NO then the problem is different and this is what you need to do.
To resolve this issue, you must turn off Simple File Sharing, and then take ownership of the folder:

1. Turn off Simple File Sharing:
1. Click Start, and then click My Computer.
2. On the Tools menu, click Folder Options, and then click the View tab.
3. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
2. Right-click the folder that you want to take ownership of, and then click Properties.
3. Click the Security tab, and then click OK on the Security message, if one appears.
4. Click Advanced, and then click the Owner tab.
5. In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.

If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
6. Click OK.

You may receive the following error message, where Folder is the name of the folder that you want to take ownership of:
You do not have permission to read the contents of directory Folder. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes.
7. Click Yes.
8. Click OK, and then reapply the permissions and security settings that you want for the folder and the folder contents.

Edited by Macboatmaster, 24 January 2011 - 08:17 PM.

  • 0

#18
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
One user account was created when I reinstalled windows because I thought I had to in order to log onto our domain. I was only trying to get the original user back so all his favorites and shortcuts will be there for him. There is only one user on this system. I'll read this fully tmw when I go into the office. Too tired now. Thanks for your help up until now. I get back her tomorrow from the office.
  • 0

#19
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Yes. OK Good luck
There is still more to try after this.
PLEASE do not try removing accounts at this stage.
You could so easily end up with more problems than you have now.

If that account is a domain account as against a local account the procedure is different.
See this
Click the link at the bottom of this page about managing passwords stored on the computer
http://www.microsoft...w.mspx?mfr=true

My computer is on a domain

You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.

1.
Open User Accounts in Control Panel.

2.
On the Advanced tab, in Passwords and .NET Passports, click Manage Passwords.

You can now add a user name and password you use to access a resource, or edit or remove an existing entry.

Edited by Macboatmaster, 24 January 2011 - 08:39 PM.

  • 0

#20
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
Well, somehow I got the permissions changed, truly can't remember exactly how I got in to do it though. Then I just copied over the contents of the desktop & favorites folder. Now I'm just listening to the boss when this won't do this and this won't do that! Told him it's like using a new system, deal with it. Thanks for your help.
  • 0

#21
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

Well, somehow I got the permissions changed, truly can't remember exactly how I got in to do it though

Pleased it worked its to be hoped it does not go pear shaped again - as you cannot remember what you did.

Like the avatar - where can I get that from pls.

Edited by Macboatmaster, 25 January 2011 - 02:36 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP