Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

GTX 480 2 way sli problem on windows 7 64 Bit

  • Please log in to reply




  • Member
  • PipPipPip
  • 135 posts
Hello guys

Ive recently been encountering this problem, All was good for a few months when a I built this system, and now for some reason every 3rd or so boot up of my PC My display drivers stop working.

Device Manager says under both my Graphics cards: "Windows has stopped this device because it has reported problems. (Code 43)"

These graphics cards are in SLI

I have a monitor connected to the top card via HDMI cable

I tried updating my drivers to the latest version, and all was ok untill I restarted my PC a few times, a few restarts later it has done the same thing again

What could be the problem? All was fine untill now :D

My current build is:

CPU : Intel Core i7-950
M/Board : Gigabyte X58A-UD3R
RAM: Kingston Hyper X DDR3 RAM 2000mhz
Video Cards: GTX480 x 2 SLI
Case: CoolerMaster HAF 922
PSU : Antec 1000watts
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP