Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

0xc0000005


  • Please log in to reply

#1
tmcrackan

tmcrackan

    New Member

  • Member
  • Pip
  • 3 posts
Ok here is a dilly of a pickle. I run windows XP home, and about every ten minutes or so a that says "vpvlmr.exe: The application failed ot initialize properly (0xc0000005). Click on OK to terminate the application" I click on OK and it goes away. However, when I try to open some programs (such as iTUNES, a program for a class of mine, an anti-adware program, etc.)the same message come up but with the appropraite application in place of vpvlmr.exe. My net browser is Mozilla and flash no longer works. I ahve tried to reload it, but to no avail. I AM DESPERATE!!!!!! The problem first arose, I think, after I downloaded a windows update (hotfix if you will). THanks for your help
Teddy
  • 0

Advertisements


#2
nestorey

nestorey

    Member

  • Member
  • PipPipPip
  • 150 posts
have/can you run a anti-virus program? try starting your comp in safe mode (F8 during start-up) and tun your anti-spyware program.
  • 0

#3
tmcrackan

tmcrackan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have run an anti-spyware, but not in safe mode. My anti-virus program is not wokring b/c of this problem. ANy suggestions? Thanks
  • 0

#4
nestorey

nestorey

    Member

  • Member
  • PipPipPip
  • 150 posts
have you run the anti-virus in safe mode? if not do so.
  • 0

#5
tmcrackan

tmcrackan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
my anti-virus program (norton 2002) isn't working even in safe mode. Any sugestions about this. I ran my anti-spyware program in safe mode and the problem still persists. (by the way I have tried a system restore and it did not work)
  • 0

#6
nestorey

nestorey

    Member

  • Member
  • PipPipPip
  • 150 posts
can you access the internet? if so download avg anti-virus from downloads.com. install it in safe mode and run it in safe mode. also download hijackthis! from the same site. create a hijacklog and post it on the hijack forum of this site. let me know what happens with the virus.
  • 0

#7
ultra_classic

ultra_classic

    New Member

  • Member
  • Pip
  • 7 posts

Ok here is a dilly of a pickle.  I run windows XP home, and about every ten minutes or so a that says "vpvlmr.exe:  The application failed ot initialize properly (0xc0000005).  Click on OK to terminate the application"  I click on OK and it goes away.  However, when I try to open some programs (such as iTUNES, a program for a class of mine, an anti-adware program, etc.)the same message come up but with the appropraite application in place of vpvlmr.exe.  My net browser is Mozilla and flash no longer works.  I ahve tried to reload it, but to no avail.  I AM DESPERATE!!!!!!  The problem first arose, I think, after I downloaded a windows update (hotfix if you will).  THanks for your help
Teddy

View Post


Greetings Teddy,
If the only thing you did was download a 'HotFix" then I would suggest the easiest way out for you at his point would be a 'System Restore'. Put the registry back to a date prior to the 'hotfix'.
Best of luck,
ultra_classic :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP