Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A and D drive Issues


  • Please log in to reply

#1
gimpyphoneguy

gimpyphoneguy

    Member

  • Member
  • PipPip
  • 15 posts
Good morning "geeks",
Here's my issue........ Just over a month ago, I got hit by one of those "spy ware" pop ups that caused some issues with my computer. First issue was my mouse stopped responding which I managed to resolve by installing a new mouse, clearing out the old mouse suite files and drivers, and reinstalling them from the manufacturer.
I have also discovered that when I plug in my portable A drive (3 1/2" floppy) and then try to access it, the screen in "my computer" is blank, and when I open the task manager, it shows that "my computer" is not responding. The same thing also happens if I drop a disk into my "D" drive, yet, if I access my "D" drive through my computer, then drop in a disk, it works just fine.
Any ideas?
Your input is greatly appreciated.
Thanks
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 19,993 posts
Hi gimpyphoneguy :D
If you suspect your system may have a malware issue I suggest you check out the self help guide at the malware forum http://www.geekstogo...cleaning-guide/ if after following the guide you believe your system may still be infected you need to start a new topic there and not post any malware logs on this forum as they are not used here, provide them with a link to this thread to show them what if any steps have been taken. Once you get the all clear from the malware guys if the issue is not resolved return here and someone will assist you.
  • 0

#3
gimpyphoneguy

gimpyphoneguy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thanks for your feedback. I've ran Hijack and Mbam and still have the same issues.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP