Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Connectivity


  • Please log in to reply

#1
vkeks

vkeks

    New Member

  • Member
  • Pip
  • 8 posts
HI.
I am trying to set up laptop to connect to the internet.

Background: This is for Dell Inspiron 6400 running XP. The hard drive crashed, so bought a new hard drive. Installed new hard drive. Installed software that came with the laptop when new. All is well until trying to connect to the internet, i.e., computer boots fine.

I called my ISP to get assistance. Said to open a browser and enter 192.168.254.254 which I did. This results in "Internet Explorer counld not open the search page". Said to open a CMD window and type "ipconfig". result was getting message, "Windows IP Configuration" info only. ipconfig /all produces same result. ISP said drivers not installed properly.

I brought up Device Manager. Checked Modems which has following: "Conexant HDA D110 MDC V.92 Modem". No yellow checmarks, etc.
I checked Network Adapters: 1394 Net Adapter. No yellow checkmarks, etc.

Not sure where to go from here. Any help would be appreciate. Thanks in advance
  • 1

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Welcome to Geeks2Go!

Do you usually connect to the internet through a slow "dial-up" modem or through broadband equipment?
If it's the latter, neither of the two devices you referred to in Device Manager have anything to do with a broadband connection.
The Conexant HDA D110 MDC V.92 Modem is a dial-up modem, and the 1394 Net Adapter is a Firewire connection.

You need to install the network driver for either the wireless adapter or the ethernet (wired) adapter, depending on which of those two connection methods you normally use on that laptop. The correct drivers should be downloaded from the Dell website. Go here, click "Drivers & Downloads", then enter your laptop's Service Tag:

For the United Kingdom: http://support.euro....index.aspx?c=uk

For the USA: http://support.dell....c=us&l=en&s=dhs

Edited by phillipcorcoran, 06 February 2011 - 05:55 AM.

  • 0

#3
vkeks

vkeks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks for your reply. I connect over broadband, both with Ethernet wire and with wireless. I have a drivers and utilities cd that came with it, and am checking the dell site to see if I can determine which drivers I need. Seems there is a bunch of drivers available.
  • 0

#4
vkeks

vkeks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
yeeeaahhh! downloaded drivers from CD. run ipconfig and now have an ip address. Hopefully on my way to getting this thing running......thank you. Let me call my ISP !!
  • 0

#5
vkeks

vkeks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
okay...am halfway there...connecting through Ethernet works to access internet. Wireless not working though. When I open the wireless icon bottom right icon tray, it says "No supported wireless adapters available in the system."
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP