Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XP box sees but can't be seen on home network

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
The spec-built PC with the problem is this: http://speccy.pirifo...Fh8uyoHLX5JpWGi

3 PCs in home network, all of which run XP SP3, AVG9 Free, and Kerio Personal Firewall
PC names: Rapido, ESI-RENE1, Ironman
2Wire Gateway DSL home networking router from AT&T w/ WiFi & 4 LAN ports - deployed within the last year
Simple file sharing is enabled
Home network range has been added to allowable address list in all 3 firewall filter lists and to safe network lists on all 3
All 3 PCs are on WORKGROUP (name of the workgroup is WORKGROUP)
No VPN or proxy

ESI-RENE1 can see all the shared files on Rapido and Ironman
ESI-RENE1 can read/write to Rapido and Ironman
Rapido and Ironman can read/write all the shared files on each other
ESI-RENE1 shows in WORKGROUP via Network Places > Properties on Rapido and Ironman, but when you click it, it errors out. Search for computer ESI-RENE1 from Rapido and Ironman returns null even though it displays in the GUI

Troubleshooting done so far:
Verified ESI-RENE1 has internet connectivity
Made sure sharing turned on with ESI-RENE1 for My Documents folder and other desired folders
Verified simple file sharing set everywhere
Tried disabling simple file sharing on all 3 to see if it would let me connect and authenticate w/ UID/pwd @ ESI-RENE1 -- NOPE
Re-enabled simple file sharing - reattempted access to ESI-RENE1 shared files - NOPE
Dropped firewalls on all 3 PCs
Tried pinging - can ping everything except ESI-RENE1
Tried RDP - can use RDC to connect to anything except ESI-RENE1; cannot VNC to ESI-RENE1 even though VNC is running as service; only way I can connect to ESI-RENE1 is join.me or Team Viewer
checked "arp -a" from ESI-RENE1 and they're all there
checked "net view" from ESI-RENE1 and they're all there
Checked NetBios - it's enabled
Did ipconfig /release and ipconfig /renew on all 3 boxes then reverified all are showing in net view
Made sure Windows Firewall and Windows Security services (My Computer > Manage) are disabled, so it's not conflicting with Kerio
Made sure all TCP/IP advanced properties set to automatic - just like Rapido and Ironman are (and they have no problems)
Typical clean-up work on ESI-RENE1: Ran CCleaner, cleaned out unneeded programs and typical Windows trash, Ran MalwareBytes scan, Ran SuperAntiSpyware scan, defragged, got rid of temp junk, validated paths and application MD5's in Kerio, trimmed down what loads at startup
Opened Home Networking and Firewall areas of router to check file sharing accessibility, and from the router all 3 show and have accessible files - viewed from ESI-RENE1's browser, \\Ironman and \\Rapido and \\ESI-RENE1
PINGing: can ping Ironman and Rapido from each other and from ESI-RENE1, but can't ping ESI-RENE1 from anywhere, although it resolves as correct IP address. Guess that means the router's doing right and the problem is within ESI-RENE1.
There are 2 NIC cards in ESI-RENE1: made sure one is enabled other disabled and that enabled one has the cable connected; then switched the cable to the other NIC card and switched which one is enabled/disabled, but all the same symptoms persist - so it's not a flaky NIC card in ESI-RENE1
Unplugged the cables from the router and switched them all to different ports - same problems persist unchanged.

So now I'm scratching my head - Looks to me like all the settings are correct, same for ESI-RENE1 as for Ironman and Rapido, and only ESI-RENE1 has these problems. If not for the very, very lengthy installation and customization process for ESI-RENE1 (due to special industry software and tons of plugins and scripts to make it fly fast), I'd just blow away the OS... but that would literally require over 2 weeks to get the system reinstalled and reconfigured, let alone figure out how to back up data beforehand with this kind of networking hamstring.

What do I need to do to get ESI-RENE1 showing *and* accessible to the other PCs in WORKGROUP?


"If it ain't broke, don't fix it." Fine - now it is, so I gotta fix it.
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Additionally today ran chkdsk /r but it didn't help, either.

Edited by Robin_DUDE_notChick, 09 February 2011 - 08:25 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP