Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore problem


  • Please log in to reply

#1
joekoba

joekoba

    New Member

  • Member
  • Pip
  • 4 posts
I'm having some problems here. I have a Dell inspiron 1100 cpu and a week ago i did system restore. However this system restore was taking 5+ hours and it looked as if the bar had stopped moving...so i restarted it which i know is a no-no. 1.So now every time i go to system restore i get a Blank page. 2.Also i'm unable to dowload any plug in devices such as flash player. Finally i tried reinstalling windows xp and i keep getting " operating system not found"

Please help me,
- Joe
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is this with XP CD or recovery disc / recovery partition
  • 0

#3
joekoba

joekoba

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I'm using the Operating System Reinstallation Cd. it contains windows xp home Edition Including the SErvice pack 1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP