Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Router does not request password!


  • Please log in to reply

#1
Ferrante

Ferrante

    Member

  • Member
  • PipPipPip
  • 207 posts
I have a D-Like DI-524 wireless router which is no longer eligible for their (free) technical assistance. I went into the router seeing and using the wizard, I put a new password in. When I was in my bedroom and using my Kindle e-book reader, I tried to access the web and was able to with a very strong signal. However, it never requested a password. Living in a high-rise apartment building, I am somewhat concerned that others might use my signal which I do not want to happen. What did I do wrong or how can I make it request a password? One other question: is a neighbor could use my signal, could they access my computer and see everything on it? Thanks in advance for your help.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are you sure you set a wireless password? or did you just set a new router access password?

are you sure you're connected to YOUR network and not a neighbors on the kindle? if someone else has an unprotected network your kindle probably went for it first
  • 0

#3
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts
You bring up a good question. It looks like the password I set is for both Admin and user login(s). I have the use-guide in front of me and I cannot find anything that refers to securing th3e wi-fi signal. Here is a link to the di-524 manual and maybe you or someone can see what I may be missing. Please go here:

Dlink DI524

Thanks.
Mark
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
look at pages 7 and 8 of the manual you just linked. did you do that part of the setup wizard? if so, did you leave it at disabled?
  • 0

#5
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts
I ran through the wizard again some things are missing with the wizard. I called our internet (cable) provider and they said they use Dynamic IP address which is chosen by default. It goes from Set Wireless LAN Connection (once it arrives at that page)on page 6. then it goes to Set Dynamic IP address bottom of page 6. From there it goes to page 8 displaying both top and bottom windows which are at their defaults and then it says it is finished. What do you think? The only change I dealt with, at any point, was choosing the passwords.

Thanks,
Mark
  • 0

#6
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts
Did you see my response to your last post to my problem?
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
did you see my signature where it says that i don't post on weekends?

page 8 in the manual is what you're needing to look at to change the security settings.

you don't particularly want either of those at defaults. change the SSID to something you'll remember (like steve's_network or whatever)

and then enable WEP encryption. that box SHOULD be populated with a WEP key at that point. write that down because that's your wireless connection "password"
  • 0

#8
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts
Hi,
First I want to apologize to you as I did not see on your signature that you do not post on the weekend(s). I also want to thank you, profusely, for helping me. You latest instructions worked and now I am secure. PLEASE know your help is appreciated more than words can convey.--Mark
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP