Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Booting Issue, Horrible Performance Issue


  • Please log in to reply

#1
yodasclown

yodasclown

    New Member

  • Member
  • Pip
  • 1 posts
OK guys, I've done everything I know to do. Now I leave my problem in your hands. I hope I'm posting this in the correct forum.

My system is a Dell Studio XPS operating Windows Vista. I have plenty of hard drive and 6 GB of RAM. Several months ago, my computer started acting very odd at startup. Pretty soon, the only way I could get it to finish booting is if I ALT-12'd it to Boot Options and then canceled out. For some reason, that's the only way it will boot....and that is only if there isn't a sudden freeze.

For this reason, I got fed up with using my desktop and cut it off for about two weeks. Tonight, I cut it on and went through my ALT-12 ritual and, after startup, EVERYTHING was sluggish. Programs wouldn't open....alt ctrl delete wouldn't even bring up my task manager. In stead, I got a pop up saying FAILURE.

I looked into my built-in maintenance programs to see if any of them could locate issues. I ended up running Windows "Reliability and Performance Monitor" Couldn't make heads or tales of it. Any suggestions?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP