Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Annoying Pop thru speakers on start up and shutdown


  • Please log in to reply

#46
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I am so confused after such a long time away from the thread which you have.
However it is still surely a matter of running that test on the intel site.
I cannot believe that on that board the driver is 2011 but I will stand corrected.
Alternatively run this
http://www.pcpitstop.com/betapit/
run it anon - bottom of link page,

Edited by Macboatmaster, 03 March 2011 - 04:35 PM.

  • 0

Advertisements


#47
rc775

rc775

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
However it is still surely a matter of running that test on the intel site....Test says good and new est driver.
I can see how the sounmaster did it.

IIf you could advise on the simpliest add on soundcard, I will give that a try. This is a used MB off Ebay and possible thats why I have audio problems, might have known and passed it on to me!

Last year I had 23 older computers to practice on and none of them gave me any problems.
  • 0

#48
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
if it was me I would run that overdrive test.
A lot of us are quite impressed with its diagnostic capabilities.
  • 0

#49
rc775

rc775

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Pitstop results:
  • 0

#50
rc775

rc775

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Driver results

Attached Thumbnails

  • Driver results.JPG

  • 0

#51
rc775

rc775

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hardware

Attached Thumbnails

  • Hardware.JPG

  • 0

#52
rc775

rc775

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Don't you think this might solve the problem?

Attached Thumbnails

  • Audio Card.JPG

  • 0

#53
rc775

rc775

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Must have been a mechanical problem with MB or output jack, installed the new soundcard and all is good, no popping and great sound! Thanks for all the help, really appreciated!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP