Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble running Ulead Photo Express on new machine


  • Please log in to reply

#1
metmpme

metmpme

    New Member

  • Member
  • Pip
  • 2 posts
Hi;

I have been using Ulead Photo Express 4.0SE for years, and have
successfully used it on 3 different machines so far without a
problem. It successfully worked on an AMD 586 machine running
WIN95, a Pentium 586 machine running WIN Millenium, and my current
desktop - a Dell Vostro 220s with an Intel Core2 Duo running WIN XP.

However, now I can't get it to run on my Dell Latitude D630 laptop,
which is also a Core2 Duo running the same WIN XP as my desktop.
I have tried installing it several times, each time with the same
result.... when I click on it to run it, the hourglass briefly
appears, and then nothing happens, as if it was just suddenly dropped
and gave up, without any message or anything. Each time I try to
start it I get the same result. If I open the Windows task manager
and watch, the Ulead program never appears on it. There is a brief
spike on the meter, but Ulead never appears in the application
running list.


So far I have tried installing, uninstalling and re-installing it
more than half a dozen times from the original installation disk,
all to no avail. I have tried running the installer setup program
in regular mode, and in both win 95 and win 98/millenium modes all to
no avail. After each install, I have tried running the program itself
in each of those compatibility modes as well, all to no avail.
The installer runs it's course and gives me messages that the program
is sucessfully installed, but it just doesn't work when I try to run it.

I have tried each install with the computer hooked up to the internet,
as well as not so, in case there are any updates available, with no
result.

This program runs fine with no issues on all my other machines, including
my latest Dell desktop running the same OS and same processor, IT JUST
WON'T RUN ON THIS ONE, WHICH IS MY NEW TRAVEL COMPUTER,
and it's damned annoying!

I have tried asking the Ulead people on their website, but they won't
answer me.

Anyone have help?
Thanks
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Welcome to Geeks2Go!

Surely the new laptop wasn't supplied with XP installed?

You probably need to put the original OS back on it (Windows 7?) which has been matched to the hardware it runs on.

Edited by phillipcorcoran, 18 February 2011 - 06:01 AM.

  • 0

#3
metmpme

metmpme

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
The laptop is a Dell Latitude D630 which is from the 2004 era,
when Win XP was the standard OS supplied.

I requested all the original OS installed on it, as the only other
option was Vista, and I didn't want to deal with that mess.

I've had very good luck with XP so far and didn't want to take
chances.

Everything else, EVERYTHING, runs fine on this machine except
for the Ulead PE. I just can't understand why it's choosing
this to be a pain about. I have a lot of work files tied up in
this program and I need it running for travel....and like I said,
the program itself runs fine on my other machines of similar
composition and XP OS. I'm out of ideas on how to get it working.

Help????

Thx
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP