Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer connects to two networks automatically


  • Please log in to reply

#1
Alexb89

Alexb89

    New Member

  • Member
  • Pip
  • 9 posts
I am on a Dell xps 420 with vista and whenever I try to connect to my router(wired) it automatically connects to two networks called network which is private and unidentified network which is public. I have tried disabling them but if you only disable one it disables the other and then comes back when I connect again.
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Do you have iTunes installed.
  • 0

#3
Alexb89

Alexb89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
No
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
The reason I asked is beacuse Bonjour is loaded with iTunes and has been known to cause this.
When you go Network connections what is shown pls.
Send a screenshot if you can.
  • 0

#5
Alexb89

Alexb89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Sorry I can't take a screen shot but what it says is

Local Area Connection
Network, Unidentified network
Intel® 82566DC-2 gigabit network connection
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
How long have you had this problem and can you connect that date with the install of any program etc.
  • 0

#7
Alexb89

Alexb89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Never mind I just got it working. I disabled the LaN and enabled it again and that seemed to fix it. Not sure why it didn't work before. Thanks for the help though.
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I have a feeling it will come back as soon as you reboot.

If the computer is NOT part of a network then the problem is more than likely the settings - it is either that someone has altered settings from automaticall obtain IP address and DNS Server, that is right click the connection click properties click on the window TCP/IP, then click properties again on that and on alternate configuration you will see user configured.
If that has been set all sorts of problems can occur.

Alternatively as per the question I asked before an installed program has caused it..

Ensure that if it should NOT be, that the computer has not been setu, as part of a network.
In a home or small office network that has Internet Connection Sharing (ICS) enabled, there are two network connections, one public and one private

I am signing off, please post back if it DOES reappear and the information I have given you does not enable you to fix it.

Edited by Macboatmaster, 19 February 2011 - 08:25 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP