Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

.exe files do not run [CLOSED]


  • This topic is locked This topic is locked

#1
gorditas

gorditas

    New Member

  • Member
  • Pip
  • 1 posts
Dear GTG,
My .exe files suddenly stopped working after I ran Ad-Aware SE Pro 1.05. A couple of weeks ago, I had trouble with Aurora pop-ups, and I eliminated the pop-ups with the uninstaller from mypctuneup . I've tried restarting in safe mode and running Nailfix. After a brief dos window pops up, I am redirected to the the screen asking whether I want to enable safe mode (by clicking "yes") or continue to restoration mode (by clicking "no"). Again choosing the Safe mode option, I am still unable to run Ewido or HijackThis. I would really appreciate your help. You guys are great. Thank you.
-gorditas
  • 0

Advertisements


#2
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP