Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Office 2010


  • Please log in to reply

#1
Rickles

Rickles

    Member

  • Member
  • PipPipPip
  • 481 posts
Hi,
I work voluntary for the local Museum.
One of the computers using Windows 7 and is running Office 2010.
When the main logo for Word is clicked it opens an already finished document.
If I open Word and click File-New the same document appears.
I have tried the Repair.
I uninstalled just the Word feature and reinstalled it.
I also uninstalled the whole program and reinstalled it.
All this was done with appropiate rebooting.
The Office disc is a legitamate disc and serial numbers.
Some of the other computers use the same program as the Museum holds a multi-license.
Help!
Regards
  • 0

Advertisements


#2
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
It sounds like someone was messing with the Normal.dotm file, which is the base Word template. Let's try renaming that file and forcing Word to create a new one with standard defaults.

Click Start and then type Search in the search box. Chose "Change search options for files and folders". Now, Click on View tab and select the radio button labeled Show hidden files, folders, and drives.. You will also want to remove the checkmark from the checkbox labeled Hide protected operating system files. Then click Ok.

You'll want to go back to the search and type "Normal.docm" without the quotes. Once you find the file, rename it to Normal.old. Then reopen Word and see if that solves the problem.
  • 0

#3
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi Spyderturbo007,

I have to go to the Museum tomorrow (my time) and I shall try your reply then.

The biggest problem there is that there are ten computers and thirty people!

After I will send a reply.

Regards
  • 0

#4
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi Spyderturbo007,

You are spot on!

Ten minutes work and all is back to what passes for normal at the Museum.

Thank for your help and time... :D

Regards
  • 0

#5
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
No problem. Glad I could help you resolve your problem. Have a great day!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP