Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

slow start up


  • Please log in to reply

#61
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
oh...so i need to go back on and download the other one and burn it to a cd??
i have nero but do not know how to use it yet..i have tried to burn a cd but it wouldnt work for some reason....
anyway were do u want me to go from here?
  • 0

Advertisements


#62
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
oh also i do not have agv full addition it is the free one and does not include the tune up
  • 0

#63
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
rshaffer61
It was me that told him to download the Seatools for windows.
However - I do not think he has followed the tutorial, as it is of course effectively the Seatools GUI run more or less the same as a chkdsk procedure.
However it includes a full error log, as against the seatools for dos.
If I am wrong of course I stand corrected.
  • 0

#64
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope if you want to see the log then go ahead and run the one you suggested. :D
I myself don't use the big name AV's. There are several smaller AV's that do as well if not better then the big names. They are also a lot less resource hungry.
  • 0

#65
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
i am at a dead end the real player i am trying to download with said it doesn't support iso...........any ideas now?? i downt know how yto get the seagate download to work otherwise.....should i just run that pcmatic scan again??
  • 0

#66
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

i am at a dead end the real player i am trying to download with said it doesn't support iso.

Why are you using Real Player to download with?
Your browser should be able to download the file with no problem.
  • 0

#67
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
sorry i am not... i meant to burn the iso file...to a cd...cdr


bad choice of words....i hav been busy so i am sorry if it takes me awhile to get back to you...when i just got home here is what my pc said














threat.JPG
  • 0

#68
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this is not a good sign. This indicates a hidden infection which may be the root of your issue.

I suspect that you have some malware on your computer causing issues that we are not able to solve through means we can use here in the Tech Forums. I suggest you read the 'Start Here' topic found here. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#69
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
ok thank u so much...i been busy for a couple days but have time now.....also this is a log from pcmatic...i dont know if it helps or not...i tried to find the url address after i ran another scan but with no luck..maby i just not looking in the right spot..
you said that after i run the pcmatic scan a url address should pop up??
  • 0

#70
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
sorry here is the pcmatic log....hope i posted it right

Attached Files


Edited by rshaffer61, 07 March 2011 - 09:29 AM.
Removed log

  • 0

Advertisements


#71
shroomer51203

shroomer51203

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
i am so sorry o just read please do not post the logs in this thread.... i will not do that again...thanks very much
  • 0

#72
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No problem I took care of the log for you. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP