Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

limited to no connectivity win xp sp 3 **(SOLVED)**

  • This topic is locked This topic is locked




  • Member
  • PipPip
  • 22 posts
Ok, I have a wireless network where I have my desktop, laptop and 2 Nintendo Ds lites connected. I thought I'd be smart and share the computers on the network. (laptop runs win xp sp3 and desktop vista) (I did this by right clicking the hdd of the laptop and desktop and followed the instructions. It didn't work so I decided to set everything back to the original setup. (big mistake)

Before this my laptop connected to the internet wirelessly without any problems but now I get limited to no connectivity error msg, and it says my laptop does not have an ip address. (when it was able to connect to the internet the laptop ip address was When I check my Netgear router under attached devices it shows the computers MAC address but under ip address it is blank, and so is the device name.

Here is my ipconfig /all results for my laptop:

physical address 00 0e 35 38 04 4b (same as in my router)
Dhcp Enabled Yes
Autoconfig enabled yes
autoconfig ip address
subnet mask
Default gateway ............... (there are no numbers here)

When I go to network properties under Internet Protocol properties both Obtain an ip address automatically and Dns automatically are selected.

Again my laptop has been working flawlessly until I got brave and decided to link it to share files with my desktop. I did something but I'm not sure what. My desktop still connects as does my Nintendo ds's (via wifi)

Someone, P L E A S E help!


I just finished the Reset WINSOCK and Reset TCP/IP. My new ipconfig is:

connection-specific DNS suffix .....
autoconfig ip adddress 169 254 211 27
subnet mask 255 255 0 0
default gateway......... (blank)

And I have a Belkin Wireless Netrwork card, (or at least that is the software on my laptop)

It just seems so far off from 192 168 1 5 (old ip address)... ARRRGH...

Woo hoo!!! Problem solved time to get some sleep it's 2 am! Lock this puppy cause the cause is SOLVED

Edited by bubbasparks, 03 March 2011 - 04:02 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP