Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System stuck on continous logoff and restart


  • Please log in to reply

#1
pacer1

pacer1

    New Member

  • Member
  • Pip
  • 3 posts
Hi guys , I purchased Viper Antivirus Premium Unlimited Home Licence,and followed the download info.On completion the program when to the normal restart sequence, it shutdown and restarted and is now stuck in Shutdown Retart mode and it does not allow me sufficient time to activate anything if I could.
What steps are required to halt the process.
Barry
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Welcome to Geeks2Go!

As soon as the PC restarts, immediately start tapping the F8 key continuously until the "Advanced Startup Options" screen appears.
Use the up/down arrow keys to select "Safe Mode" and press <Enter>, Windows should then start in Safe Mode after a long list of
file operations has finished flashing by. Safe Mode will look very odd compared to normal Windows so don't worry.
Now uninstall Viper Antivirus completely, then restart Windows. Hopefully Windows will run properly now.

As for Viper Antivirus, it seems not to be compatible with your system or with something that was already installed so you'll have to choose a different AV product. Presumably you didn't try the trial version before purchasing a licence?

Edited by phillipcorcoran, 04 March 2011 - 04:43 AM.

  • 0

#3
pacer1

pacer1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi Phillip, thanks for that, I will carry out your instructions and will keep you posted. No I did not take the trial as my other 3 PC's were already on Vipre,and the odd one out had a security system that was due to expire so decided to have all on Vipre.
I will keep you posted
Regards
Barry
  • 0

#4
pacer1

pacer1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
You the man Phillip, all sweet now,have uninstalled Vipre and also DAP Accelerator .Apparently Vipre And DAP don't mix especially at install time. I will reinstal Vipre later today. Thanks for your Knowledge.
Regards
Barry (Pacer1)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP