Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Loss of sound


  • Please log in to reply

#1
theleech

theleech

    Member

  • Member
  • PipPip
  • 49 posts
Hi guys, I'm running XP Home Edition SP 3, and I've suddenly lost all sound. I'm trying to do system restore, but it keeps telling me it's failing. I tried updating the drivers, but that just caused the device to stop altogether. It doesn't work with headphones or the speakers (which are built into the screen). I don't really know what to do next. Any ideas?
Thanks
  • 0

Advertisements


#2
RealWingsFan

RealWingsFan

    Member

  • Member
  • PipPip
  • 14 posts
http://windows.micro...ound-in-windows
  • 0

#3
theleech

theleech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Ah never mind, someone has been fiddling around with the back of my computer and plugged the cable into the line in jack rather than the line out one. Thanks anyway.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP