Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Why can't I install a font?


  • Please log in to reply

#1
BobLewiston

BobLewiston

    Member

  • Member
  • PipPip
  • 22 posts
I'm running Windows XP Pro. My browser is Microsoft Internet Explorer 8.

I downloaded a TrueType font, but every time I try to install it, I get an error message saying:

"The <font name>.TTF file is currently being used and cannot be replaced. Wait until Windows is finished using the file, and then try again."

But the font is NOT in use. No other programs are running (except the usual stuff that runs in the background, such as security apps, and certainly nothing that could possibly be using any fonts). I even rebooted the computer, but no luck.

Any suggestions about what might be wrong and how I can get this font to install?
  • 0

Advertisements


#2
noknojon

noknojon

    Member

  • Member
  • PipPipPip
  • 531 posts
Hi -
Can you see if this is applicable to your situation - A link to eHow at the bottom may also help -
1.Make sure the TTF file you want to open and install is in a folder on your computer desktop, or on a CD in your CD drive.
2.Click on the "Start" button and select settings and then control panel. If you need to select the option on the left side that allows you to see all of the icons.
3.In this window you should see a folder labeled fonts. Open this folder. Here you can see all of the fonts on your computer.
4.Look at the top of the font window and click "File". One of the options should read "Install New Font".
5.Now navigate to the font and open the ttf file you want to install. Click OK and the font should install. Make sure you select the 'Copy font to folder' box.
6.You should now be able to open the ttf file in other programs and use it as a font like any other.

Read more: How to Open a TTF file | eHow.com http://www.ehow.com/...l#ixzz1FzwhcXgK
  • 0

#3
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
You have the answer above.
Perhaps this may help you further

Important To install fonts, you must have them on a floppy disk, CD, or your hard disk.

To install a font, follow these steps:
  • Click Start, and then click Run.
  • Type the following command, and then click OK:%windir%\fonts
  • On the File menu, click Install New Font.
  • In the Drives box, click the drive that contains the font that you want to add.

    Note The floppy disk drive is typically drive A or drive B. The CD drive is typically drive D.
  • In the Folders box, click the folder that contains the font that you want to add, and then click OK.
  • In the List of fonts box, click the font that you want to add. To select more than one font at a time, press and hold the CTRL key while you select each font.
  • Click to select the Copy Fonts To Fonts Folder check box. The new font is saved in the Windows\Fonts folder.
  • Click OK.

Edited by Macboatmaster, 08 March 2011 - 11:05 AM.

  • 0

#4
BobLewiston

BobLewiston

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Thanks to both of the above for their replies. However, right after I posted my original message, I realized the problem was that I was logged in with limited administrative rights (as I normally am, as one of many security measures for when I'm online), rather than as an administrator. When I tried it again while logged in as an administrator, it worked just fine without the need to first move the font to the desktop. But again, thanks.
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Well the main thing is you got it working.

I suppose the moral of the story is from my point of view - always start with the basics.
If he is trying to install something - has he got permission
  • 0

#6
somebodyelse237

somebodyelse237

    New Member

  • Member
  • Pip
  • 1 posts
Uncheck the option box for "Copy fonts to Fonts folder" when you install. Should solve the issue with the font file(s) preoccupation. (i.e., not having permission to write to the Fonts folder.)

Also, I'm currently using WinXP, SP3.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP