Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error message


  • Please log in to reply

#1
julius rooks

julius rooks

    New Member

  • Member
  • Pip
  • 3 posts
I HAVE A SYSTEMAX ATHLON 64 3200 COMPUTER. ON START UP I RECEIVED THE MESSAGE ERROR . SYSTEM BACKUP PARTITION NOT FOUND. THIS ALSO PREVENTS ME FROM DOING A FACTORY RESTORE. HELP. JULIUS
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi Julius. Welcome to Geeks to Go! Does your system boot up at all? Can you get into safe mode? Do you have a windows install cd or a recovery cd that came with your computer? Did the computer work before and now had died? Please understand, I just need to know a little more before I try to figure out how I can help you.
  • 0

#3
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

You didn't happen to remove any partitions lately or dump any folders??

Murray
  • 0

#4
julius rooks

julius rooks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
HELLO YES I CAN BOOT AND GET INTO SAFE MODE. I ALSO HAVE START UP RECOVERY DISCS. EVERYTHING WORKED GOOD EXCEPT I COULD NOT INSTALL WINDOWS UPDATES. SYSTEMAX TECHS SAID NOT THERE PROBLEM BUT ONE WITH MICROSOFT WINDOWS. THEN MICROSOFT DETERMINEDED THAT I HAD A BAD IMAGE OR FILE INSTALLED AT FACTORY BY SYSTEMAX. THEN SYSTEMAX HAD ME ERASE PARTITIONS AND START FROM SCRATCH.. I DID THIS AND ALL OF A SUDDEN I COULD INSTALL WINDOWS UPDATES AS NEEDED. THOUGHT THIS WAS A FIX UNTIL I TRIED A FACTORY RESTORE AND IT WOULD NOT WORK.THE MESSAGE BACKUP IMAGE CAN NOT BE FOUND COMES UP. SYSTEMAX WANTS 49.95 AND HOUR TO HELP ME GET THIS RESOLVED..VERY FRUSTRATIONG THAT THEY WILL NOT HELP RESOLVE ISSUE THAT WAS CAUSED BY A FACTORY INSTALL DEFECT. I AM NOT COMPUTER PERSON. I WOULD GLADLY LET SOMEONE REMOTELLY REPAIR OR FIX THIS. PLEASE GIVE ADVICE. JULIUS
  • 0

#5
julius rooks

julius rooks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Howdy:

You didn't happen to remove any partitions lately or dump any folders??

Murray

View Post


  • 0

#6
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Julius, this is not a chastisement, just want to politely let you know that all CAPS is like shouting in this environment and is not considered to be proper etiquette.

So, let me see if I understand the problem correctly. Systemax had you wipe the hd clean, and you were able to reinstall windows and get your windows updates to work. Now you are trying to do a "factory" restore? Why do you need to do that if you got it working?

Edited by austin_o, 31 May 2005 - 07:05 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP