Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Difficulty running laptop


  • Please log in to reply

#211
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts
Hi dowsp,

:)

Go to the Run box on the Start Menu and type in:

sfc /scannow

Make sure to include the space between the first "c" and the "/".

This will run the System File checker and it will scan for corrupt or missing files. It may prompt you to insert the CD if it needs to obtain files.

Please post back when it has finished letting me know what it has reported.
  • 0

Advertisements


#212
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,


I ran the scan now file and a message came up for windows file protection
saying wait while windows verifies that all windows files are intact and in their
origional versions.....


it completed the process ....which took id guess about 20 to 30 minutes...
BUT it reported nothing what so ever.... no log file or anything... it didnt even tell
me the process had finished.. I ran it twice and watched the 2nd run finish its process.

so I assume this means maybe that all files there and are ok.. :unsure: :)
  • 0

#213
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts
No error prompts on sfc /scannow is a good sign and means it ran as it should.

GMER Rootkit Scanner
  • Posted Image GMER Rootkit Scanner - Download - Homepage
  • Download GMER
  • Extract the contents of the zipped file to desktop.
  • Double click GMER.exe.
    Posted Image
  • If it gives you a warning about rootkit activity and asks if you want to run a full scan...click on NO, then use the following settings for a more complete scan..
  • In the right panel, you will see several boxes that have been checked. Ensure the following are UNCHECKED ...
  • IAT/EAT
  • Drives/Partition other than Systemdrive (typically C:\)
  • Show All (don't miss this one)

    NOTE - Not all of the tick boxes will be available if you are running a 64bit Operating System. You may also get an error message display on the screen when using a 64bit Operating System, this is normal, just click on OK and let it carry on.

    Posted Image
    Click the image to enlarge it
  • Then click the Scan button & wait for it to finish.
  • Once done click on the [Save..] button, and in the File name area, type in "ark.txt"
  • Save the log where you can easily find it, such as your desktop.

**Caution**Rootkit scans often produce false positives. Do NOT take any action on any "<--- ROOKIT" entries

Please copy and paste the report into your Post.


  • 0

#214
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,

I tried running twice GMER earlier, but I had also been using my computer browsing the web,
and my computer froze up.. I had ran each scan for 3 to 4 hrs...

IF I recall last time it took several hours..

SO I am now going to run it overnight while I sleep...

Hope to have a log file later today.
  • 0

#215
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts
:)
  • 0

#216
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,

I managed to scan GMER over night and I tried to post a copy,
but it says it is too long.


So I am having to send as an attachment.

Hope this is OK.

Cheers

Dowsp

Attached Files


  • 0

#217
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts
Hi dowsp,

The rootkit scan came out clean. :)

Well try to solve the audio problem using a registry fix.

The steps that I am about to suggest involve modifying the registry. Modifying the registry can be dangerous so we will make a backup of the registry first.
Modification of the registry can be EXTREMELY dangerous if you do not know exactly what you are doing so follow the steps that are listed below EXACTLY.
If you cannot perform some of these steps or if you have ANY questions please ask BEFORE proceeding.


Backing Up Your Registry
  • Download ERUNT
    (ERUNT (Emergency Recovery Utility NT) is a free program that allows you to keep a complete backup of your registry and restore it when needed.)
  • Install ERUNT by following the prompts
    (use the default install settings but say no to the portion that asks you to add ERUNT to the start-up folder, if you like you can enable this option later)
  • Start ERUNT
    (either by double clicking on the desktop icon or choosing to start the program at the end of the setup)
  • Choose a location for the backup
    (the default location is C:\WINDOWS\ERDNT which is acceptable).
  • Make sure that at least the first two check boxes are ticked
  • Press OK
  • Press YES to create the folder.
Posted Image


Registry Modifications

Please copy the entire contents of the codebox below into Notepad:
  • Open Notepad (go to Start>Run and type in notepad.com)
  • Copy the contents of the codebox below using CTRL+C (or selecting all the text in the box, and right clicking on it and selecting Copy)
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"VIDC.I420"="i420vfw.dll"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"VIDC.YVYU"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"
"VIDC.WMV3"="wmv9vcm.dll"
"VIDC.VP40"="vp4vfw.dll"
"msacm.voxacm160"="vct3216.acm"
"MSVideo"="vfwwdm32.dll"
"MSVideo8"="VfWWDM32.dll"
"wave1"="wdmaud.drv"
"midi1"="wdmaud.drv"
"mixer1"="wdmaud.drv"
"aux"="wdmaud.drv"
"vidc.VP70"="vp7vfw.dll"
"vidc.X264"="x264vfw.dll"
"VIDC.FPS1"="frapsvid.dll"
"vidc.VP60"="vp6vfw.dll"
"vidc.VP61"="vp6vfw.dll"
"vidc.VP62"="vp6vfw.dll"
"vidc.DIVX"="DivX.dll"
"VIDC.UYVY"="msyuv.dll"
"VIDC.YUY2"="msyuv.dll"
"VIDC.YVU9"="tsbyuv.dll"
"VIDC.DRAW"="DVIDEO.DLL"
"VIDC.YV12"="yv12vfw.dll"
"wave2"="wdmaud.drv"
"midi2"="wdmaud.drv"
"mixer2"="wdmaud.drv"
"aux1"="wdmaud.drv"
"wave3"="wdmaud.drv"
"midi3"="wdmaud.drv"
"mixer3"="wdmaud.drv"
"aux2"="wdmaud.drv"
"VIDC.MSUD"="msulvc05.dll"
"wave4"="wdmaud.drv"
"midi4"="wdmaud.drv"
"mixer4"="wdmaud.drv"
"aux3"="wdmaud.drv"

  • Now return to Notepad and use CTRL + V (or rightclick on the whitespace and Paste) to paste the script
  • Verify that you have pasted the complete script
  • Save the Notepad file to your Desktop as audio.reg using Save as Type: All files
  • Next, locate audio.reg that you saved on your desktop
  • Double click to run, and when prompted Allow the file to merge with your registry.
After that, Reboot your machine

Test youtube if you can now hear sounds. Tell me how it goes.
  • 0

#218
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,

Thank you for your reply.

I am not really sure what the Rootkit is or what exactly GMER checked,
But its good to see that you say it looks OK.

As for next step ... see below for some of the things that
happened as I tried to follow the Erunt instructions.

After I managed to do so.....I have one problem that I am uncertain about.

When I create and save the audio.reg file in notepad..
I just copied and pasted the contents of the code into notepad and saved it as audio.reg
under all files...

BUT you did refer to using start, run and to type in notepad.com

I dont understand why you suggest to do this as It didnt work when I tried to do it that
way..


After I had created the notepad audio.reg file....and saved it to desktop..

I do not understand the part where you refer to ..........
"Double click to run, and when prompted Allow the file to merge with your registry".
that was in the last set of instructions......

I am not sure I understand how this will work, by just double clicking and being prompted to
merge with the registry ... can you clarify this !

Many thanks

Dowsp


Save the Notepad file to your Desktop as audio.reg using Save as Type: All files

Next, locate audio.reg that you saved on your desktop

Double click to run, and when prompted Allow the file to merge with your registry.




---------------------------------------

As for Erunt...

I tried to download it but I got an error message when I tried.

I later have found out that I already have a copy... from a earlier previous back
up we must have done. I have a setup icon and also a Erunt icon on my desktop.

I initially found the setup icon and I noted when when I clicked on setup, I get a message to
set up a Erunt desktop icon along with some other options...one being a desktop
icon NTREGOPT....( this was ticked with erunt desktop icon.... and it also had options for quick launch icons for both Erunt and NTREGOPT.

As I wasnt sure what to do... I then found that I have desktop icons for
both Erunt and NTERGOPT...


when I click on the erunt desktop icon.....it started the process that you descibed above.
  • 0

#219
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,

I eventually solved my concern..

I was thinking that the audio.reg file would be a notepad txt type file.

BUT when I looked on desktop it was a different icon style from a normal txtx file.

I followed you instruction, and double clicked it and selected the option to allow the file
to merge with the registry... and then I restarted my laptop.

Unfortuntaley It has not made any difference when I played youtube with the sound.

It may prove to be a very tricky problem.

So far everything else seems ok...
  • 0

#220
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
:) :unsure:
  • 0

Advertisements


#221
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts
Hi dowsp,

Sorry for the delay.

This sure is a tricky problem.

Please visit these sites and check if sound is OK.

www.playlist.com (play some music)
www.cnn.com (play some video)
Also, try some other streaming sites you know.

I am trying to figure out if the audio problem is affecting everything that is from the internet.
  • 0

#222
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,

I have tried playing videos on various websites and generally the sound does not
work. These may be from yahoo links as my main domain is a yahoo related page.

As before , I can get sound on certain things... such as if I play a video and it
can be played on realplayer, the sound works.

I can also play camtasia videos and the sound also works.

I am not sure when you use websites like CNN or youtube if you need a particular software to
be able to hear the sound , such as adobe or media player in order for it to work.

As far as I know I do have these on my machine and they did work before the problem.


I dont know if something may have altered any settings say within control panel.
I could not see anything obvious, But I do know somethings can be selected in certain
panels that one has to know specifically where to look to select certain options or
things to be switched on or enabled / activated....and this is more advanced..

Other than that my guess would be , It maybe a error thats cropped up due to a virus thats has either destroyed certain files or disabled them.

IF it was say a hardware issue such as a video card....
Would that show up as a error in device manager ?

Dowps
  • 0

#223
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts
Hi dowsp,

IF it was say a hardware issue such as a video card....
Would that show up as a error in device manager ?


You're correct. A hardware device having problems would show with an exclamation while missing driver would have a question mark indicated besides it.

Thank you for being patient.

I understand you are connecting to the internet using the laptop modem. If you have access to a wired DSL connection, can you try connecting to the internet using a wired connection then afterwards try if the audio at youtube works - you can follow the procedure below. I have read that wireless driver could also cause audio problems on a dell machine. :) Might be worth a shot.

Go to Control Panel > Network Connection
Right click on the entries below and choose disable

1394-Connection
Wireless-Connection


Then connect to the internet on direct cable connected in the LAN port of the laptop and try audio again.

Tell me how it goes.
  • 0

#224
dowsp

dowsp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 517 posts
Hi Sal,

Yes I do use a seperate laptop modem connected to my machine and phoneline..
Although It does also have wifi software within the machine... but at the moment I do
not have the wifi hardware set up to operate at the moment... I have however found and detected
other wifi networks that show up if I search for a connection from around my neighbourhood.
and I have on occasion connected to one that was unprotected unsecured by password once when
my own connection failed...

I just tried to disable the wifi... and was able to do so... BUT for some reason I am unable to disable the 1394 connection at the moment even when I click on disable.
It may be as I have a few webpages open at the moment, so I will try again later..
( I JUST CHECKED DEVICE MANAGER AND ITS SHOWS BOTH WITH RED Xs so It must have disabled it I think)

What I am confused about, was that I have 4 connection options... and 3 were shown as connected.

BUT there was an dial up option for my modem and thats shown as disconnected...

It shows dial up and Lan or high speed connections

Under Lan It shows wireless network connection intel ® pro/wireless Lan 21,

1394, and Local Area Connection..

Do I also need to disable Local Area connection.?

YET for dial up this is showing my own present Modem as speed touch USB ADSL PPP
and it shows as disconnected..

IS this because it is only if one networks with other computers... as opposed to just my normal modem connection ?


Thank you

Dowsp


---------------------------------------


I understand you are connecting to the internet using the laptop modem. If you have access to a wired DSL connection, can you try connecting to the internet using a wired connection then afterwards try if the audio at youtube works - you can follow the procedure below. I have read that wireless driver could also cause audio problems on a dell machine. Might be worth a shot.

Go to Control Panel > Network Connection
Right click on the entries below and choose disable

1394-Connection
Wireless-Connection

Then connect to the internet on direct cable connected in the LAN port of the laptop and try audio again.

Tell me how it goes.
  • 0

#225
Salagubang

Salagubang

    Trusted Helper

  • Malware Removal
  • 3,890 posts

What I am confused about, was that I have 4 connection options... and 3 were shown as connected.

BUT there was an dial up option for my modem and thats shown as disconnected...

It shows dial up and Lan or high speed connections

Under Lan It shows wireless network connection intel ® pro/wireless Lan 21,

1394, and Local Area Connection..

Do I also need to disable Local Area connection.?


Yes, there would 4 connection instances that should appear in your network connection.

  • LAN would be the physical wired connection by UTP cable (RJ45);
  • 1394 is a firewire connection
  • Wireless Network Connection Intel®Pro/wireless
  • and last is the Dial-connection.

I am particularly interested in with LAN connection (or any available) then testing the internet audio; as my suspect as the moment is a problem with the dial up configuration. As an alternative, find a WIFI hotspot such as found in the malls and public places and test the internet audio using the WIFI connection (with all the other network connection disabled).

YET for dial up this is showing my own present Modem as speed touch USB ADSL PPP
and it shows as disconnected..

IS this because it is only if one networks with other computers... as opposed to just my normal modem connection?


I am not sure. Maybe the modem have its own software. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP