Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

virginmedia unable to connect wirelessly


  • Please log in to reply

#16
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
try a tcp/ip reset again - if you get access denied again, remove the adapter from device manager and allow windows to reinstall - see that connects again

lets see the status of all the services



------------------------------------------------------------------------
{Services}
post back the status - started/stopped and automatic/manual
Check your Services are Started on all PCs:
  • COM+ Event System (for WZC issues)
  • Computer Browser
  • DHCP Client
  • DNS Client
  • Network Connections
  • Network Location Awareness
  • Remote Procedure Call (RPC)
  • Server
  • TCP/IP Netbios helper
  • Wireless Zero Configuration (XP wireless configurations only)
  • WLAN AutoConfig (Vista wireless configurations only)
  • Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).

If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running.

Checking the event log is also a good idea here, there may be clues to what is failing.
Start > control panel > administrative tools > event Viewer

------------------------------------------------------------------------
  • 0

Advertisements


#17
yooser

yooser

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello etaf,
I have attached the tests that you have suggested,the event viewer I am not sure how to attach this as it is so big !!
Your help really is appreciated.
Thanks YooserServices 01.jpg Ooops I have run out of my upload quota, I will have to see have to remove some of the old uploads or something !!
  • 0

#18
yooser

yooser

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello etaf,
I have attached the tests that you have suggested,the event viewer I am not sure how to attach this as it is so big !!
Your help really is appreciated.
Thanks YooserServices 01.jpg Ooops I have run out of my upload quota, I will have to see have to remove some of the old uploads or something !!

Attached Thumbnails

  • ipconfig all.jpg
  • reset tests 02.jpg

  • 0

#19
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
can you just list the services and the status - edit and copy my list and then add if stopped or started and if auto or manual - the list image does not show all the services

did you remove the adapter and let windows re-detect ?

as you have access denied on the tcp/ip reset
try in safemode with networking
keep tapping F8 as the pc starts - a menu appears - choose safemode with networking post back the results
  • 0

#20
yooser

yooser

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello etaf,
I cannot upload anymore files as I have used my limits worth;I let the adapter reconnect with Windows,
Services results;
COM+Event System...................started,auto
Computer browser....................nothing,auto
DCHP client.........................started,auto
DNS client..........................started,auto
Network connections.................started,manual
Network local awareness.............started,auto
RPC.................................started,auto
Server..............................started,auto
TCP/IP netbios configuration........started,auto
WLAN autoconfig.....................started,auto
Workstation.........................started,auto



When I find out how to remove or get more upload limit,I will post the tcp/ip reset.
Thanks for now,Yooser
  • 0

#21
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
the results can just be pasted here from the CMD window
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
  • 0

#22
yooser

yooser

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello etaf,
I have removed the adapter then let Windows reinstall it, tried with and without security, then rebooted the computer and believe it or not it works !! But, for how long I don't know yet, I daren't think about it.
I will try again tomorrow with fingers and toes crossed , I 'm off for some liquid refreshment now , and will toast your skill.
Thanks again,Yooser
  • 0

#23
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
excellent , I'm about to have a coffee and as its afternoon here in UK - a bit of cake - fingers crossed also
  • 0

#24
yooser

yooser

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello etaf ,
I have logged on today , wirelessly , I could hardly believe it ,I have shut the computer down then restated it again, from a different location and it still connected up spot -on !!!!!!
I really have to thank you for all of your patience and the help of everyone on this excellent forum ,I have learned a lot , I even have got a book to swot up with now .
I will not celebrate until next week , (as I am a cautious person ), I will be off to Liverpool for a celebration !!!
Thanks to everyone,Yooser
  • 0

#25
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
fingers still crossed :D but looking good :D
  • 0

Advertisements


#26
yooser

yooser

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello etaf,
I have managed all the weekend and today to successfully connect wirelessly to my laptop ,so I think we can say , ALL IS WELL !!!.
I have got to say that I could not have managed this without your help and all those on this excellent web site.
Much appreciated,Yooser
  • 0

#27
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
your welcome :D glad its all sorted now
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP