Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Overclocking Failure


  • Please log in to reply

#1
DannyDeVito

DannyDeVito

    Member

  • Member
  • PipPip
  • 25 posts
Hello, i recently was playing with systool attempting an overclock My mobo wasn't listed and i chose a similar one. I scanned down through the clock gens and one of them listed options to change fsb which i did. After a reboot i thought it didn't work . While using youtube etc my cpu cooling fan started to blow double speed. I checked the fan speed and it was about 4500. The cpu temp goes to about 77 and the overclock shows 65% and fsb is about 212. The multipier normally about 23 drops to 14 and the cpu speed stays around the same. I have tried to reopen systool but i cannot recreate to settings that worked. ie no clock gen opens for me. I have also flashed my bios with updated bios from manufacturer but still no change Please help

Thanks

Danny
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP