Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Get .MPG File to Open


  • Please log in to reply

#1
Phriend

Phriend

    Member

  • Member
  • PipPip
  • 44 posts
Someone just sent me a .MPG file and I can't get it to open for the life of me.

It wouldn't open in Windows Movie Maker or Camtasia Studio.

Heck, it wouldn't even open in a program specifically designed to convert .MPG's into .WMV's!

Anyone happen to know what I can do to solve this problem? (I suspect I'm missing a codec... or something).

The error message I seem to be getting is "No codec available to render this file."

Any ideas?
  • 0

Advertisements


#2
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
first try this
http://www.videolan.org/
it's a very good media player
  • 0

#3
Phriend

Phriend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Nope, that didn't work. I have attached the file below.

I'm pretty sure the audio is in MPEG1 -- does that mean that the video would also be in MPEG1?

If any of you are able to take the attached file and convert it to a different video format and then re-upload it here, it would really be appreciated.

Attached Files


  • 0

#4
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
the file is damaged. a video file should be much bigger. you should get a new copy.
  • 0

#5
Phriend

Phriend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Wow, thanks dude! I re-downloaded it and everything seems to work fine now. Thank you!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP