Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to disable windows back up process


  • Please log in to reply

#1
Ewok Amani

Ewok Amani

    Member

  • Member
  • PipPip
  • 15 posts
While helping someone get their updates installed I was unable to deal with the back up notification. In this system tray the only notification left is "Insert removable media (Important)-- Windows back up needs cd/dvd or usb drive to continue".

I don't have removable media available. After selecting "unschedule back up" the notificaion to back up windows stills persists. How can I resolve this notification without doing the back up? (I don't know if the laptop owner started, but didn't finish, a back up & she doesn't know if she did either, but it's a possibilty).
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
Hi Ewok Amani,

Welcome to Geeks to go! :D

I do apologize for the delay in response.

Do you have the option to right click on the notification in the taskbar and choose close or exit? Also, if you left click on the notification in the taskbar to expose the Backup dialogue window, once it displays on the screen will the dialogue window close if you left click on the X within the red square in the upper right hand corner of the dialogue window?

Could you please provide what OS (Operating System) that your friend has on her computer so I could provide more detailed instructions if needed.

Thank you,

Donna :D

Edited by DonnaB, 24 March 2011 - 08:41 PM.

  • 0

#3
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Hi DonnaB,

Thank you for responding. I'm patient I really appreciate all the efforts made in communities like this & my friend Janis understands it's gonna take a while. Unfortunately I don't have the machine with me at the moment (I'm headed in to work). I will try out those remedies asap tomorrow morning & reply with the results.

The OS is Windows 7.
  • 0

#4
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
Thank you Ewok Amani for being so patient. I'm signing off for the night myself. We can continue when you have possession of the machine if those ideas don't solve the issue.

Donna :D

Edited by DonnaB, 24 March 2011 - 10:08 PM.

  • 0

#5
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
DonnaB,

Here are the results of right & left click menus (I thought images would help convey better):

Right Click Menu:
Posted Image




Left Click Menu:
Posted Image





The red cross is just an image linked with the text message "Important message" and the following screen capture is the target:
Posted Image




From the above, selecting "More Information" produces this:
Posted Image




From the above, selecting "Open the Back Up & Restore Control Panel..." produces this (also, this is where I changed the settings from scheduled to unschedule a back up):
Posted Image


I hope this helps us. If not, just let me know what more I can do.
  • 0

#6
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
What do you get when you click on Open Action Center on the right click image?

I have to go on a quick errand. I'll be back shortly.

Thank you.

Donna :D
  • 0

#7
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Selecting "Open Action Center" from the right click menu is the same as selecting "Important Message" from the left click menu:
Posted Image
  • 0

#8
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
Ewok Amani,

I apologize for the delay.

Let's see if this helps to get rid of the notification in the taskbar.

Click on your Start Orb. In Start Search, type in Task Scheduler, choose it from the search list and click.

Once the Task Scheduler opens Expand Task Scheduler Library > Microsoft > Windows > scroll and find Windows Backup and click on the folder.

In the display window to the right:

Right Click each scheduled task, and then choose disable from the list. You can enable each again by Right click and choose enable.

Let me know if that disables the notification.
  • 0

#9
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
All of the items are currently disabled:
Posted Image
  • 0

#10
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
Ok,

Right click on your taskbar and choose Task Manager from the list. Under the Processes tab look for sddt.exe

If found, left click and End Process. Let me know.
  • 0

Advertisements


#11
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
Ewok Amani,

I found the following information concerning How to Work with the Action Center

Action Center Display Messages

You might have noticed a little white flag icon in the notification area. That is the icon of the Action Center.

The red overlay (the one with an 'x') means there is at least one important message, so you need to pay attention.


and,

How to Turn Off Action Center Messages

All listed issues have a Turn off messages about link which allows you to disable notifications about them.

If you want to turn Action Center messages on or off in a simpler manner, in the Action Center window click the 'Change Action Center settings' link from the left sidebar.


To achieve this go to Control Panel > All Control Panel Items > Action Center

Let me know if this helps.

Donna :D
  • 0

#12
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I didn't find sdd.exe. I highlighted what seemed most relevant though and didn't proceed any further:
Posted Image
  • 0

#13
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I'm just after restarting & following your most recent instructions (I did your instructions first, then, restarted). Under "Maintenance" I unchecked the notification for "Back Up". The notification is currently still in the task bar.

Edited by Ewok Amani, 25 March 2011 - 07:59 PM.

  • 0

#14
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,446 posts
Please read POST #11 to the END!

It may just be a matter of turning the notification off.

From the link concerning the tutorial for the Action Center, I bold texted the important topics that relate to your issue.

Let me know.

Edited by DonnaB, 25 March 2011 - 08:04 PM.

  • 0

#15
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Okay, I've got the machine with me & am headed to work. I'll post it asap.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP