Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to disable windows back up process


  • Please log in to reply

#16
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,508 posts
No problem. I'll be on for a little while yet or I'll be here tomorrow as well.

:D
  • 0

Advertisements


#17
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I went to Action Center > Change Action Center Settings & unchecked (this time just to confirm it's unchecked) Maintanence messages about windows back up. I restarted and the notification has not changed.

This is the Action Center > Change Action Center Settings after unchecking & restarting:
Posted Image
  • 0

#18
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,508 posts
Ewok Amani,

That may have been the wrong place to uncheck that option. Let's try this.

Go to Control Panel > All Control Panel Items > Action Center

Make sure to click on the dropdown arrow to the far right of Maintenance

Under Maintenance in the dialogue box that states Check backup settings click on Turn off messages about Windows Backup as shown below in the image:

(I apologize for the blurry image. Had to snip the image from the link I provided in post #11)

Posted Image

If you do not see that option, under Maintenance look for Backup and click on Turn on messages about Windows Backup and that the image above should be displayed for you so that it can be clicked upon.

The X should then disappear from the flag icon in the notification bar. The flag icon will not disappear, just the X should.

I wanted to try this on my Win7 to verify this but I do not have the Hard Drive partitioned in such a manner to experiment.

If the above does not work, please click on Computer and tell me if you have Local Disk D:. If so, you may have to perform the Backup to Local Disk D: after changing the location for the Backup to there and then naming the Backup something that you can remember then deleting that folder created if you do not want the Backup on the Local Disk D:. It is best to Backup to an External HD, Flash Drive, (removable storage), Online Storage,etc. just to prevent from losing that data if the Hard Drive ever crashed.

Please keep me informed to your progress.
  • 0

#19
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
This image shows what I found after using the drop down arrow to the right of Maintenance:
Posted Image

This is the picture of this machine's drives:
Posted Image

I was curious to see what would happen if I turned it "on" then off, but figured it's best to wait for your instructions. Also, I'm currently at a friend's who has a number of flash drives, but are small (4gb). Is that enough to complete the back up as a remedy? (i've never done one before).
  • 0

#20
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,508 posts
Hi Ewok Amani,

This is the picture of this machine's drives:


Darn! That's how my Hard Drive on my Win7 is set up. :D And that's why you got the Notification from the Action Center because there is no other Drive to Back it up to.

I'm currently at a friend's who has a number of flash drives, but are small (4gb). Is that enough to complete the back up as a remedy? (i've never done one before).


Yes! That is plenty of space for a Backup. Ask him if he could reformat one of the Flash Drives for you that he is no longer using. That way it will be the only content on the Flash Drive.

Also, your friend Janis could actually purchase a Flash Drive for cheap, cheap, cheap! Usually under $20.

Once the Flash Drive is inserted into the USB slot it will be identified under Devices with Removable Storage and Windows will assign a drive letter. Since C: and D: are already used the Flash Drive may be assigned as E:.

Keep me informed. I do have to leave for a bit, but I will be back shortly if you need further guidance.
  • 0

#21
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Just like you predicted the flash drive was assigned E. From Control Panel > All Control Panel Items > Action Center to the far right of Maintenance & just below the drop down arrow you guided me to earlier, is an "Options" button. Selecting the "Options" button produced a dialog box menu list that included "Change Back Up Settings" as an item.

After I selected "Change Back Up Settings", what appeared to be a Wizard popped up with a list of available drives including the flash drive E. I selected that drive E, pressed "next" and continued through the wizard selecting Windows recommended choices until the back up process began.

When the back up was completed successfully the notification had already gone away.

I wished to add images but I don't know if I can reproduce everything exactly that way. I hope my explanation is clear. Thank you for helping, I feel like my competency has increased, even if just a little bit. Let me know if there's anything else I can share to be certain everything is squared away.
Posted Image

Edited by Ewok Amani, 26 March 2011 - 03:21 PM.

  • 0

#22
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,508 posts

I wished to add images but I don't know if I can reproduce everything exactly that way. I hope my explanation is clear. Thank you for helping, I feel like my competency has increased, even if just a little bit. Let me know if there's anything else I can share to be certain everything is squared away.


Hi Ewok Amani,

Your explanation is very clear. I was going to include further instructions on how to "Change Backup settings" in my last post, but I knew you'd figure it out, though I did leave you with the option to ask if you needed further guidance. You did a great job following instructions. I'm glad everything is sorted now.

Anytime you have questions or concerns, please don't hesitate to ask! And it was my pleasure to be of help to you!

Have a great day! :D

Donna :D
  • 0

#23
sdrees

sdrees

    New Member

  • Member
  • Pip
  • 1 posts
I know it's been some time since this was solved for the user above, but I found another solution I wanted to make available. I had the same problems as the user above when going through all of the troubleshooting provided here. Rather than getting another media source and re-doing the backup, I went to

Control Panel --> All Control Panel Items --> Backup and Restore, and on the left side, clicked Create a New, Full Backup. Once it started, I stopped it immediately. I let it stop uninterrupted, and the warning about an incomplete backup was gone. To stop this from happening again, I turned off scheduling on the same page. Lastly, I went to All Control Panel Items --> Maintenance, expanded the section with the arrow on the far-right, and under Backup, clicked Turn Off messages about Windows Backup, which was now available once the pending backup was disposed of.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP