Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing install.log (s) preventing removing traces of mutilple free ga


  • Please log in to reply

#1
Ewok Amani

Ewok Amani

    Member

  • Member
  • PipPip
  • 15 posts
Hellow ,

Over the past 4 days I've tried to repair problems with an acer laptop running Windows 7 64 bit. The original problem, as I thought at the time, was:
  • Too much storage being used by an assortment of free games (free ride games, popcap, etc)
  • noticeably slow start up
  • slow download of Chrome browser
  • avast would not start web shield
  • multiple toolbars


My first attempts to fix included:
  • download & run Ccleaner uninstaller to remove the games 1 by 1
  • run avast scan & boot time scan - infections found & treated
  • run malwarbytes --infections found & treated(logs still available)
  • uninstall outdated Norton & Mcafee
  • Kaspersky Virus Removal Tool - a handful of infections were found & treated
  • Combofix

Most of the above things treated were associated with the large number of games on the machine.


This resulted in a re-occuring "Exetender Player Fatal Error" on start up. I used msconfig to unchecked that feature. Avast was still with the 1 web shield disabled. Several attempts to uninstall avast > reboot > install > reboot failed. After a reboot following a fresh install, the shield failed to enabled.

I restored back to a check point prior to getting the laptop & successfully installed Avast. Then I realized I still had icon images from the games still on my desktop from the games (they were faded-out & without the normal presentation of colors) & the attempts to uninstall them again gave errors for missing install.log's, included for exetender install.logs.

As I can remember I've included all the steps I've taken. I'm not sure these are all different problems so I described what I can remember. I have the thread watched & am receiving emails. Currently, I wish to remove all traces of these games (and the remaining traces of norton online back up) however, I know there may be additional problems I'm not aware of.

Please let me know if there's any additional information I can provide.
  • 0

Advertisements


#2
Ewok Amani

Ewok Amani

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
To solve this I reinstalled each game. I searched for the game title plus the company name (different places offered "bejeweled", etc). Reinstalled the game. Used ccleaner to uninstall the game. Each time it worked out without any problems, except of course, for the time involved.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP