Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

itunes connection


  • Please log in to reply

#1
EoNoVo

EoNoVo

    New Member

  • Member
  • Pip
  • 5 posts
Hello,
im not sure if this is in the right topic, but can you help anyway?
I have an iPod Touch 2nd generation, and i can connect to itunes and to the store, but i cant download anything. It says that the server cannot be found. I ran the network diagnostics test under the itunes help menu, and these are the results:


Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)
Dell Inc. Dell DM051
iTunes 10.2.1.1
QuickTime 7.6.9
FairPlay 1.11.16
Apple Application Support 1.5
iPod Updater Library 10.0d2
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 3.4.0.25
Apple Mobile Device Driver 1.55.0.0
Bonjour 2.0.4.0 (214.3)
Gracenote SDK 1.8.2.457
Gracenote MusicID 1.8.2.89
Gracenote Submit 1.8.2.123
Gracenote DSP 1.8.2.34

iTunes Serial Number 0013A7F80B2A1A78

Current user is an administrator.
The current local date and time is 2011-03-24 21:09:26.
iTunes is not running in safe mode.
WebKit accelerated compositing is enabled.
HDCP is not supported.
Core Media is supported.

Video Display Information

RADEON X300 SE 128MB HyperMemory
RADEON X300 SE 128MB HyperMemory Secondary


**** External Plug-ins Information ****

No external plug-ins installed.

Genius ID: 9318545aaee6b102fe5df5e6dac60d13

iPodService 10.2.1.1 is currently running.
iTunesHelper 10.2.1.1 is currently running.
Apple Mobile Device service 3.3.0.0 is currently running.

**** Network Connectivity Tests ****

Network Adapter Information

Adapter Name: {4FB47BDD-9DF9-4ECE-ABA2-C3BF1729088E}
Description: Intel® PRO/100 VE Network Connection - Packet Scheduler Miniport
IP Address: 192.168.10.196
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.10.1
DHCP Enabled: Yes
DHCP Server: 192.168.10.1
Lease Obtained: Thu Mar 24 20:23:22 2011

Lease Expires: Fri Mar 25 08:23:22 2011

DNS Servers: 192.168.10.1

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is on.
iTunes is enabled in Windows Firewall.

Connection attempt to Apple web site was successful.
Connection attempt to browsing iTunes Store was successful.
Connection attempt to purchasing from iTunes Store was successful.
Connection attempt to iPhone activation server was successful.
Connection attempt to firmware update server was unsuccessful.
The network connection timed out.
Connection attempt to Gracenote server was successful.
Last successful iTunes Store access was 2011-03-24 21:01:29.

All this stuff is beyond my understanding... please help, and thanks a million in advance! :D
Eric

Edited by EoNoVo, 24 March 2011 - 09:15 PM.

  • 0

Advertisements


#2
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
What anti-virus software are you running?
  • 0

#3
EoNoVo

EoNoVo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
We are using AVG for an anti virus software
  • 0

#4
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Is this the free version of AVG or the full paid suite? Do you have access to another computer that you can use to test an iTunes connection? That way we can rule out an issue with the router / modem.

I've never seen AVG cause a problem with an iTunes store connection, but let's turn it off just for testing. Double click on the AVG icon in the task bar. Then double click on the icon that says "Resident Shield" and remove the check mark in the box that says "Resident Shield active". Then try your connection again.

Also, please navigate to Start -> Control Panel -> Internet Options and choose the Connections tab. Then click on the button that says LAN Settings and make sure there is only a check mark in the box that says Automatically Detect Settings.

Edited by Spyderturbo007, 30 March 2011 - 06:08 AM.

  • 0

#5
EoNoVo

EoNoVo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
We have the free edition of AVG, and i dont have another computer to try it out on.... although a friend of mine used this ipod on his and it worked there so yeah...
i will try the connection with AVG Resident Sheild disabled and let u know the results.
i cant change the LAN settings because that is controlled by the filter company we have, and he wont change it... something to do with filter working good, etc.must be the problem tho, cuz that box is not checked off.... gonna hafta get other pepl to download my stuff.
thanks for helping me this far!
Got the results with AVG disabled still doesnt work.

Edited by EoNoVo, 30 March 2011 - 03:10 PM.

  • 0

#6
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts

i cant change the LAN settings because that is controlled by the filter company we have, and he wont change it... something to do with filter working good, etc.must be the problem tho, cuz that box is not checked off


I'm not sure I understand this part. Are you saying this is a company computer?
  • 0

#7
EoNoVo

EoNoVo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
no, this is a home computer, and we have a filter to filter stuff out that my parents dont want us to see. The guy from the filter is our administrator, and he will not change that setting, because otherwise the filter is disabled.
Thanks
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

i cant change the LAN settings because that is controlled by the filter company we have, and he wont change it... something to do with filter working good, etc.must be the problem tho, cuz that box is not checked off


We here at Geeks To Go cannot help you get around any sort of administrative restrictions imposed on a School, Work, or any other network not owned and operated by yourself.
These restrictions can include (but are not limited to):
  • Website Blocking policies
  • Software Installation policies
  • Email retention policies
  • Software Configuration policies
  • Network/Internet usage policies
  • Network Configuration policies
  • Forum or Chat Room Bans
  • Game Server Bans
  • Any other actions that are deemed "unauthorized" by the owners/administrators of the network in question
Any actions by members of the Geeks To Go site that would be offered to help in this manner would directly violate the ToS of this site.

If you have any questions or issues please contact a Moderator or Admin for clarification.
  • 0

#9
EoNoVo

EoNoVo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I know, im not trying to get you guys to help me get past my password, im just stating that that might be that problem why my itunes connection is wacked
Thanks anywy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP