Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System won't display Windows


  • Please log in to reply

#1
bradyg23

bradyg23

    Member

  • Member
  • PipPip
  • 66 posts
I'm trying to help a friend out with an E-machine EL1200-06w. It boots fine through the basic boot screens, but never displays a Windows splash or any other screen. I've selected Safe Mode, Last Known Good, and VGA mode, but none display an image. On his monitor he received an error message that the screen resolution was not optimal. I didn't get this on my system until...

I tried booting with an Ubuntu CD. It worked fine through initial screens and then went to a blank screen where I got a screen resolution error message as well. I could change this in Ubuntu which seemed to help, but after rebooting I continue to have Windows issues.

Any suggestions? I can't replace the video card because there are no expansion ports on the E-machine. Is there a way to delete the current video card driver without being able to get into Safe Mode? Can it be done through a Linux partition?

Thanks for any help you can offer!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP