Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen [Page Fault in non paged Area]


  • Please log in to reply

#31
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
When I opened my computer it said "open with" and I accidnetally hit enter and opened this "data" with Microsoft word. Copy pasted. :)
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
hmmm that is your internet protocol which looks good to me :)
  • 0

#33
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Hey um could a high number of processes be the cause of this problem? I remeber a while back I checked my proceses and it was about 90. I googled searched it and people said it way way too high?
  • 0

#34
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Could be but we can check that after you run memtest86.
  • 0

#35
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
I think I DO have a bad RAM! I will do the memtest soon but my parents said not to leave it through the night and only through the day :)

I googled searched how to diagnose a bad RAM, and 2 of those things is what happened, BSOD during regular websurfing, BSOD during 3-D games or memory intensive.

Memtest will be done very soon and ill post the results. But as of now not yet
  • 0

#36
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
It didnt work! Heres what I did:


Downloaded memtest84 and imgburn from the links you gave me

Got a blank CD

Opened ImgBurn

Entered the blank CD

Clicked on 'write img to file disc'

Clicked on browse for a file

Selected memtest boot

Then! It said, "Invalid or unsupported image file format!"


:unsure: :)

EDIT: Also when I tried to open it from CD it said,"the file is invalid for use as the following: Security Catalog.

Edited by Blade76, 29 May 2011 - 08:53 PM.

  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmm did you unzip the zip file for Memtest86 first?
A lot of people forget that step.
Step 2 in the instructions

1. Download - Pre-Compiled Bootable ISO (.zip)
2. Unzip downloaded memtest86+-2.11.iso.zip file.
3. Inside, you'll find memtest86+-2.11.iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

  • 0

#38
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Ill try that but it wont be for at least a couple of days. I need to use my laptop to finish up my hw and projects.
  • 0

#39
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 24 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#40
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
No, the thing was that, I had lost the link to this and now I finally found it...Ill go look back and give the results of memtest by tomorrow or the day after that. But im sure it wont be any later than that. Sorry for making you wait
  • 0

Advertisements


#41
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 25 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#42
Blade76

Blade76

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Yes it was! Im not sure if I can still return it...but I know 1 thing, and that it hasnt been an year yet since I purchased my laptop.

Im sure it had a 1 year warranty but can I still return it without a receipt?
  • 0

#43
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Depends on where you bought it and if they keep a record of your purchase or not.
If you bought it using a credit card you can always ask them for a copy of the receipt. If through a ban account you can ask bank for a copy of the check.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP