Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do you make a hack to make the print spooler start in safe mode


  • Please log in to reply

#61
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
I restored the backup, but nothing happened. The icons still aren't showing and I think it probably has something to do with the autoruns, because after I disabled or deleted something there is after I noticed this problem. Do you have any more suggestions?
  • 0

Advertisements


#62
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What Icons and you can very simply go to msconfig> Startups and recheck the ones you think are not working.
  • 0

#63
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Thanks for replying rs. The icons are Hp Mediasmart DVD, Adobe reader, Microsoft photo editor and Microsoft office. I didn't see them go blank until after the Autoruns. I checked the Msconfig, but nothing is there for me to check to bring them back to show up. All of the Microsoft office documents are blank and without icons as well. Is there anything else you think I should do?
  • 0

#64
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Right click on one of the icons and then click on properties
Now look at the below picture and please give me the info the arrow is pointing to and what the Open With says please.
  • 1

#65
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Thanks for your reply. When I right click the icon I don't see anything for Open with at all actually.

It just says Type of File: Shortcut (.Ink)
Description: Microsoft Word (for example)

That's what it gives for them all. There isn't an open with option on any of them.
  • 0

#66
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Sounds like the file association has went south.
Try starting HERE and see if this will help get them back. Slow but effective way to make sure they are correct.
  • 0

#67
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Wait a sec rs. I think I made a mistake. Forgive my error please. You said to right click the icon in your post #64. Not the file itself.

The icons are shortcuts and have no open with option. But the actual files do. For example I right clicked a Microsoft word doc and it said

Type of file: Microsoft Word Document (.doc)
Opens with: Microsoft Word


So had you said right click the file it would have said open with. But it's ok. I figured out. Now how do we proceed? :)
  • 0

#68
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK below I illustrate what I mean.

  • 0

#69
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Looks like file assoc is OK.
Can you start up MS Word with the Programs menu?
  • 0

#70
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Ok rs now I am a little confused. Are you saying you want me to right click on the Autoruns program and see what it says? Or the programs I am having trouble with?

The Autoruns program says:

Type of file: Application (.exe)
Description: Autostart program viewer

The programs I am having trouble with are all shortcuts and until I did the Autoruns they were all showing as normal shortcuts. After that they became blank. I really think the Autoruns made them blank. I'm not saying nothing works at all, but I was just wondering how to restore their appearance and where they will work at their present location. All of them appear as shortcuts with no open with option. In fact every icon on my desktop and start menu appears this way (as a shortcut and with no open with option) but they aren't blank. When you right click the file it gives an open with option, but not the shortcut. The Microsoft Word Icon and photo editor are on my start menu btw.

@dev

The icons don't work in the programs menu. But the programs do open up when I dbl click the word documents. So I haven't lost complete access to word, but I would like to restore it to opening from the shortcut on my start menu.
  • 0

Advertisements


#71
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
For some reason whenever I post I hit the button once and there is a double post. I don't know why that is, but you can delete it rs. From this point forward always know when you see a double post from my user it's not my fault, but the forum's button. Thanks.

Edited by leader2, 12 May 2011 - 01:16 PM.

  • 0

#72
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No the pics I posted are just for instruction. I don't use Microsoft Office so I don't have any of the icons you would have.
Right click on one of the Word documents and then follow the instructions from there.
  • 0

#73
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Ok well when I right click a word document it says this...

Type of file: Microsoft Word Document (.doc)
Opens with: Microsoft Word

Since the icon is now blank I have to dbl click a word doc to open up Microsoft word. This didn't start until after the Autoruns though. I just want to restore it so that the Microsoft and other icons will work on my desktop, quick launch toolbar and start menu.

The computer is also still running slowly and freezes up. Any suggestions for that or is it really fixed anyway? Thanks.
  • 0

#74
leader2

leader2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
For some reason whenever I post I hit the button once and there is a double post. I don't know why that is, but you can delete it rs. From this point forward always know when you see a double post from my user it's not my fault, but the forum's button. Thanks.

Edited by leader2, 12 May 2011 - 04:19 PM.

  • 0

#75
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK go back to post 11 and restart the Autoruns program.
Now get to where I say to uncheck the list of things there.
Instead what I would like you to do is recheck the following so they will start. I don't see how Cyberlink can have anythign to do with this but they are the only ones I see that could have anything to do with this.


+ "UpdateLBPShortCut" "MUI StartMenu Application" "CyberLink Corp." "c:\program files (x86)\cyberlink\labelprint\muitransfer\muistartmenu.exe"
+ "UpdateP2GoShortCut" "MUI StartMenu Application" "CyberLink Corp." "c:\program files (x86)\cyberlink\power2go\muitransfer\muistartmenu.exe"
+ "UpdatePDIRShortCut" "MUI StartMenu Application" "CyberLink Corp." "c:\program files (x86)\cyberlink\powerdirector\muitransfer\muistartmenu.exe"
+ "UpdatePSTShortCut" "MUI StartMenu Application" "CyberLink Corp." "c:\program files (x86)\cyberlink\cyberlink dvd suite deluxe\muitransfer\muistartmenu.exe"


After they have been checked then restart your system and see if the problem is corrected.
  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP