Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless zero config does not stay enabled; can't connect to wirel


  • Please log in to reply

#1
bothebear

bothebear

    Member

  • Member
  • PipPip
  • 10 posts
Wireless zero config setting on laptop is the problem, or symptom of a problem, when trying to connect to a wireless router. Also getting messages that Windows is not the primary network manager. The laptop can see the router, gets a signal, etc., but can't connect to it. Have searched various forums/boards and enabled wireless zero config setting but it resets to disabled or still doesn't let the laptop connect.

In advance, thanks.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Tutorial for running chkdsk in Vista\Win 7 located HERE.

Then run the next step.

Go HERE and read the tutorial that shows how to do SFC or System File Checker and running in a Elevated Command Prompt in Vista and Win7.
  • 0

#3
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Try to uninstall the wireless adapter driver and reinstall it. To do this enter Device Manager, click on Network Adapters, right-click the wireless driver and uninstall it. Download the driver from the computer's manufacturer support site and reinstall it.

Please note: many wireless systems do not use windows Wireless but still give you the option to use it. Please try to use the original program and do not shift to windows Wireless. If you still want Windows Wireless to manage your system open Network Connections, double-click Wireless Network connection > properties > wireless networks. Check "use windows to configure ..." and click OK.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks Skeptic I have been busy all day and just got back to my computer. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP