Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need some Ubee help before i shoot the tech guy


  • Please log in to reply

#1
projectzro

projectzro

    New Member

  • Member
  • Pip
  • 1 posts
ok sorry this is going to be a long post with all the info at once.
im having trouble with my Ubee cable modem, very often it will just lose sync with my isp. it will still be receiving but not sending any data.
i have called in at least 5-6 techs to come help and replacing the modem with no problems till about 30 minutes after they leave. this is really starting to piss me off because im paying all this money for a service that isnt working. i know its not my wireless router, i have gone through at least 2-3 of them in the last month with the same results for all of them.

here is the info page of my cable modem.
Cable Modem Information
Cable Modem : DOCSIS 1.0/1.1/2.0 Compliant
MAC Address : F0:7B:CB:57:F5:3A
Serial Number : F07BCB57F53A
Boot Code Version : 1.1.2b
Software Version : 2.105.1008
Hardware Version : 1.3
CA Key : Installed


this is the log for the past 6 days

First Time	Last Time	Priority	Description
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Information (7)	Authorized
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Information (7)	Registration complete!
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Information (7)	We registered with a DOCSIS 1.1 config file!
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Information (7)	Received a REG-RSP message from the CMTS...
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Information (7)	Sending a REG-REQ to the CMTS...
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Information (7)	CableModem SNMP configure complete
Sat Apr 16 09:17:09 2011	Sat Apr 16 09:17:09 2011	Notice (6)	TLV-11 - unrecognized OID
Sat Apr 16 09:17:06 2011	Sat Apr 16 09:17:06 2011	Information (7)	IP init completed ok
Sat Apr 16 09:17:06 2011	Sat Apr 16 09:17:06 2011	Information (7)	CableModem TFTP init ok
Time Not Established	Time Not Established	Information (7)	CableModem DHCP client init ok
Time Not Established	Time Not Established	Critical (3)	DHCP WARNING - Non-critical field invalid in response.
Time Not Established	Time Not Established	Information (7)	MAP w/initial maintenance region received
Time Not Established	Time Not Established	Information (7)	Downstream sync ok
Time Not Established	Time Not Established	Information (7)	Beginning initial ranging...
Time Not Established	Time Not Established	Information (7)	downstream time sync acquired...
Time Not Established	Time Not Established	Information (7)	Downstream sync ok
Time Not Established	Time Not Established	Information (7)	starting ds time sync acquisition...
Time Not Established	Time Not Established	Information (7)	Locked on the downstream. Waiting for UCDs...
Time Not Established	Time Not Established	Information (7)	Downstream lock ok
Time Not Established	Time Not Established	Information (7)	Sync Start
Time Not Established	Time Not Established	Critical (3)	DHCP WARNING - Non-critical field invalid in response.
Wed Apr 13 17:03:00 2011	Wed Apr 13 17:03:00 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Wed Apr 13 07:52:31 2011	Wed Apr 13 07:52:31 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Time Not Established	Time Not Established	Critical (3)	DHCP WARNING - Non-critical field invalid in response.
Tue Apr 12 23:05:28 2011	Tue Apr 12 23:05:28 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Tue Apr 12 22:11:15 2011	Tue Apr 12 22:11:15 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Tue Apr 12 07:05:32 2011	Tue Apr 12 07:05:32 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Mon Apr 11 21:56:12 2011	Mon Apr 11 21:56:12 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Mon Apr 11 13:43:13 2011	Mon Apr 11 13:43:13 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Mon Apr 11 04:32:40 2011	Mon Apr 11 04:32:40 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Sun Apr 10 11:45:41 2011	Sun Apr 10 11:45:41 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...
Sun Apr 10 00:19:59 2011	Sun Apr 10 00:19:59 2011	Critical (3)	Started Unicast Maintenance Ranging - No Response received - ...

Operation Config.

Cable Modem Operation Configuration
Network Access :	Allowed
Maximum Downstream Data Rate :	0
Maximum Upstream Data Rate :	0
Maximum Upstream Channel Burst :	0
Maximum Number of CPEs :	1
Modem Capability :	Concatenation Enabled, Fragametation Enabled, PHS Enabled

Upstream Burst

Cable Modem Upstream Burst


Req
Init Maint
Per Maint
Short Data
Long Data
(1)

(3)

(4)

(5)

(6)

Modulation Type	 QPSK	 QPSK	 QPSK	16QAM	16QAM
Differential Encoding	 Off	 Off	 Off	 Off	 Off
Preamble Length	64	640	384	168	192
Preamble Value Offset	652	0	0	720	720
FEC Error Correction (T)	0	5	5	6	8
FEC Codeword Information Bytes (k)	16	34	34	78	220
Scrambler Seed	338	338	338	338	338
Maximum Burst Size	0	0	0	23	255
Guard Time Size	8	48	48	8	8
Last Codeword Length	Fixed	Fixed	Fixed	Short	Short
Scrambler on/off	 On	 On	 On	 On	 On

upstream

Cable Modem Upstream
Upstream Lock :	Locked
Upstream Channel ID :	6
Upstream Frequency :	24208000 Hz
Upstream Modulation :	QAM16
Upstream Symbol Rate :	2560 Ksym/sec
Upstream transmit Power Level :	46.8 dBmV
Upstream Mini-Slot Size :	4

Downstream

Cable Modem Downstream
Downstream Lock :	Locked
Downstream Channel Id :	2
Downstream Frequency :	567000000 Hz
Downstream Modulation :	QAM256
Downstream Symbol Rate :	5360.537 Ksym/sec
Downstream Interleave Depth :	taps32Increment4
Downstream Receive Power Level :	-2.0 dBmV
Downstream SNR :	39.1 dB

and current status

Cable Modem Status
Item		Status		Comments
Acquire a Downstream Channel		567000000 Hz		Locked
Connectivity State		OK		Operational
Boot State		OK		Operational
Security		Enabled		BPI+

mind you this is after a reset (unplugged for 10 minutes)
i am running TWC road runner internet 10Mbit/s service only getting about 5-8Mbit/s even in the non high traffic hours.
im also on windows 7 32Bit browsing on google chrome (have also tried in other browsers, i know this wouldnt change the fact that its my modem but it was worth a shot)

would also like to point out this is also the same directly connected to the modem.

any help would be greatly appreciated.
  • 0

Advertisements


#2
While(E)

While(E)

    New Member

  • Member
  • Pip
  • 1 posts
Sorry I can't give advice, but mine is doing the exact same thing with the same modem/config/isp. I hate TWC broadband but it's the only good solution where I'm living. I don't get the speed I should either, but it definitely works for my needs.

My issue is only reoccurring maybe once a week. I usually just unplug(power, not ethernet) all my networked hardware (router,modem,printer,pc) and walk away for 10 minutes or so. Plug everything back in, and restart my computer and it usually works. If not I just leave it alone, because I know the moment I call someone and schedule a tech it will work 5 minutes later....

I personally think it's either shotty hardware in the modem they provide, or it's a shotty isp that's the root cause...

Edited by While(E), 07 December 2011 - 01:11 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP