Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shutting down and restarting


  • This topic is locked This topic is locked

#16
Reddoug

Reddoug

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 291 posts
Hi

I will check it out. Not sure how soon I will be able to get to it. Found out today I am going back to work on next week.

Thanks again for all your help. I wil let you know what happens.

Doug
  • 0

Advertisements


#17
Reddoug

Reddoug

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 291 posts
Hi

I found the problem. Opened minidump and used Windebug and found the problem was the graphic card driver. I uninstalled Ati from device manager and add and remove programs. Temps show up with Everest and Speecy. Computer no longer is shutting down and restarting.

Thanks again for your help. Doug

Attached Files


  • 0

#18
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
this is a new one for me at least...I never have seen a bad video card driver disable all the sensors on a mobo before...not even sure how it could do it... :D
anyway glad you figured it out... :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP