Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unidentified wireless network trouble.


  • Please log in to reply

#1
Daclivont

Daclivont

    Member

  • Member
  • PipPip
  • 85 posts
First of all Thanks for all the help in the past and any that may be given this round! :D

My wife and I went to my sisters house for the weekend. We decided to bring her laptop this time. And that's where the trouble started.

After having to get the password for the WAN from the http://www.geekstogo...ndex.php?router because no one knew it, :D I got the laptop to connect to the connection.

Upon connection I was promptly met with "Unidentified network" :D

Having vista (:D) try to fix it on its own it says "Cannot communicate with Primary DNS Server.(97.64.183.164)

The router is a Netgear cgd24g.

I've tried setting up a connection manually with no improvement.

I'm thoroughly confused!

Any help will be appreciated.
  • 0

Advertisements


#2
Daclivont

Daclivont

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
A quick run on ipconfig /all on the problem machine in case it'll help.





Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Lovyna>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Lovyna-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-21-63-30-57-0D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::21cc:60bf:11a6:9a28%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.13(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, April 22, 2011 12:55:39 AM
Lease Expires . . . . . . . . . . : Friday, April 22, 2011 1:55:39 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 97.64.183.164
97.64.209.37
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1E-33-57-BA-98
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{E51BBF6C-39B0-4D33-99A2-AFDE0BCC1
9AB}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{6C76259D-1756-4A7C-AF2B-89EB65BC3
92B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Lovyna>

Edited by Daclivont, 21 April 2011 - 11:58 PM.

  • 0

#3
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello,

Do you have a static IP setup on your wife's laptop? Set it up to automatically receive IP and DNS. The router should resolve both of those automatically and connection should then be successful instantly.

For you laptop, the DNS generally should point to the default gateway (modem/router), this is what I am picking up on as different.

Cheers
  • 0

#4
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,768 posts
You could use Google's free DNS servers:

8.8.8.8
8.8.4.4


  • 0

#5
Daclivont

Daclivont

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Leaving the connection set to acquire DNS and IP info automatically results in the same error.

and setting the DNS to google's just changes the DNS number at the end of the error to change to google's.

Even with the connection automatically making he IP and DNS, I still get the lines that say

Link-local IPv6 Address . . . . . : fe80::21cc:60bf:11a6:9a28%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.13(Preferred)

with ipconfig /all

Shouldn't it only have a preferred ip for a static IP in the network?

Edited by Daclivont, 22 April 2011 - 10:12 AM.

  • 0

#6
Daclivont

Daclivont

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
I noticed another odd thing. When I connect to the network, the area that is labeled connection for a brief period every time it says multiple networks instead of the name of the network.
  • 0

#7
Daclivont

Daclivont

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Here's a quick shot of the ipconfig /all from my sisters laptop that works fine. I've tried setting the connection to match all except the IP address and had no luck.






Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Teri>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Teri-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-21-5D-58-A5-34
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8cf9:468b:a49f:b3be%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, April 22, 2011 12:13:21 PM
Lease Expires . . . . . . . . . . : Friday, April 22, 2011 4:43:30 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 301998429
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-DD-EB-81-00-23-54-F5-75-80

DNS Servers . . . . . . . . . . . : 97.64.183.164
97.64.209.37
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : local
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-23-54-F5-75-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-CF-57-C4-11
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 5.53.158.189(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Friday, April 22, 2011 1:33:34 AM
Lease Expires . . . . . . . . . . : Saturday, April 21, 2012 1:39:53 PM
Default Gateway . . . . . . . . . : 5.0.0.1
DHCP Server . . . . . . . . . . . : 5.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.local
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3c8e:37fb:3f57:fff4(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3c8e:37fb:3f57:fff4%12(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 302121044
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-DD-EB-81-00-23-54-F5-75-80

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{6AFA63E9-1A55-4D06-8D31-BC479EDF5
74F}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:535:9ebd::535:9ebd(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Teri>
  • 0

#8
Daclivont

Daclivont

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Okay. I fixed it.

The password type on the wifi wasn't compatible or something with my wife's vista.

I made a guest SSID for the router with a different type of password and it let me have full access.
  • 0

#9
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,768 posts
Good to hear the problem's been solved. Thanks for posting your solution. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP