Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE/Firefox stops working and i have to restart, Help


  • Please log in to reply

#1
J0E_B0BBY

J0E_B0BBY

    Member

  • Member
  • PipPip
  • 10 posts
Well, this has happened ever since i bought my compaq. It is a 32 bit Vista. I will turn my computer on and use the internet for about 15-20 minutes, then Firefox pages wont load, same with IE and i know its not my internet because my FPS games work fine. So on a day to day basis i have to restart my computer 4-5 times to barely use the internet. Any solutions to this? I have Zone alarm as my fire wall and have encountered the update thing when you reboot your computer.

i also have avg free anti-virus

Thanks.

Please i need this fixed
  • 0

Advertisements


#2
ZaRMan

ZaRMan

    Member

  • Member
  • PipPipPip
  • 164 posts
Does the Internet work for longer than 15 minutes on other computers?
  • 0

#3
J0E_B0BBY

J0E_B0BBY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yes, my mothers computer, pretty sure its vista, and my grandmothers computer that is running windows 7.
  • 0

#4
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
It sounds like your internet provider. IE and Firefox would both not fail.
  • 0

#5
ZaRMan

ZaRMan

    Member

  • Member
  • PipPipPip
  • 164 posts
Could also be just your computers configuration. What type of Internet is it and how do you connect (wireless or ethernet)?
  • 0

#6
J0E_B0BBY

J0E_B0BBY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I connect ethernet. And how would if be my internet provider when i still could play Games online?
  • 0

#7
ZaRMan

ZaRMan

    Member

  • Member
  • PipPipPip
  • 164 posts
Have you recently updated all of your drivers for your modem? If you cannot find them, post the modem model in the next post and I can help you find them. Also be sure to download the correct drivers for your system if you can find them. Good Luck Posted Image
  • 0

#8
J0E_B0BBY

J0E_B0BBY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I never even thought of updating those drivers, and i also dont know how. I am pretty sure the modem model name is a verizon actiontec i think. Couldn't really find the name
  • 0

#9
Rediah

Rediah

    Member

  • Member
  • PipPipPip
  • 259 posts
Hi J0E_B0BBY:

What version of Zone Alarm and AVG you are using?

  • 0

#10
J0E_B0BBY

J0E_B0BBY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I am not quite sure how can i tell?
  • 0

#11
Rediah

Rediah

    Member

  • Member
  • PipPipPip
  • 259 posts
Hi J0E_B0BBY:

To check version information of any program in general

  • Open program (GUI)
  • Click Help > About
  • Please note down information

  • 0

#12
ZaRMan

ZaRMan

    Member

  • Member
  • PipPipPip
  • 164 posts
Is THIS your modem? If so, follow the instructions under the 'Driver/Firmware Updates' section
  • 0

#13
J0E_B0BBY

J0E_B0BBY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I found the issue, i just had to uninstall Zonealarm and i installed Comodo as a replacement and havn't had a issue since. Now it sometimes freezes for like 30 seconds. But nothing major
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP