Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Interesting Freeze Issue


  • Please log in to reply

#16
HockeyPop

HockeyPop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Had a friend check out the hard drive. Its fine aside from 2 bad sectors. But it looks like I have a swelled up cap right next to the on board ATI video. I'm thinking that might be the problem...

Posted Image

Does this look bad to you too?
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That could very well be the issue. Causing the video to freeze but not really restarting the system.
  • 0

#18
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
how did your friend check the drive for you...
  • 0

#19
HockeyPop

HockeyPop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

how did your friend check the drive for you...


I'm not sure of ALL the tests he ran. But I specifically requested that he run the one from tac tec because I could not do it myself. He also got it to boot up on his machine with out any issues other then installing the proper drivers ect. He could not re-create the error. However, while he had drive was at his house I could easily repeat the error by booting up Puppy from the CD drive at my house..

HockeyPop
  • 0

#20
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if you decide to replace the mobo with the exact same mobo...after booting up you will to repair xp
  • 0

#21
HockeyPop

HockeyPop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Well If I can not get the exact MB it wont really matter because I have already done a non destructive rebuild.. Well that's what PC Angel calls it.. but it really does mess things up. Everything still will need to be reinstalled I guess but at least it wasn't a complete re-format... But it's all a mess anyway now.

What I really want to try though is replacing that cap to see if it sorts out the problem..
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 20 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#23
HockeyPop

HockeyPop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Still trying to locate all the caps on the board. As soon as I can find the final 4 caps I will be replacing them. After that I will post here to update you guys.
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 17 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#25
HockeyPop

HockeyPop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I am putting new caps on the motherboard.

I don't have all the caps yet so I haven't been able to test it.

I will post the result when I get the last of the caps in the mail, and install them.
  • 0

Advertisements


#26
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 21 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#27
HockeyPop

HockeyPop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Yep, Having trouble getting the parts I want for it... Still trying.
  • 0

#28
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK just thought I would check in for a update with you. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP