Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.


  • Please log in to reply

#1
matt.patti

matt.patti

    New Member

  • Member
  • Pip
  • 2 posts
This problem used to happen only once and it fixed right away but about three days ago any time I go to a site I get the error Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error. and I have to reload the page a lot of times to fix it, I tried uninstalling google chrome and reinstalling it. That did not work, also IE does not work. My sisters' computer is having the same problem also but when she was at her boyfriends house it worked fine so I think it has something to do with our wireless connection. My computer is a Dell studio XPS 1640 Intel ® core ™ 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz, 4.00 GB RAM, and 64-bit operating system. I have no clue what my sisters' computer is. I need some help.
  • 0

Advertisement


#2
DonnaB

DonnaB

    Miss Congeniality

  • Malware Removal
  • 3,554 posts
Hi matt.patti,

Welcome to Geeks to go!:unsure:

Error 103: This error occurs when your computer or router is not able to find the internet connection. This error usually results by fault in the settings of the modem/router, and is the most popular error on DLink Modems and Routers.

Possible solutions:

  • Try “https” instead of “http” in the URLs.
  • Make sure your router or modem is configured correctly and your firewall is not blocking your internet connections.
  • Reset your modem or router, and reconfigure it properly.

There's not a lot of information on the web other than what I found above concerning a possible fix. What router are you using?

:)
  • 1

#3
matt.patti

matt.patti

    New Member

  • Member
  • Pip
  • 2 posts
We were using Belkin but apparently Belkin is not good and we bought a new netgear one and the problem has stopped completely.

**But I have a new problem, I will be playing WoW and my task manager will say my CPU usage is about 50% (goes from around 43 to 64 and in between) but than all of a sudden it jumps to 100% when I didn't open a new program and task manager doesn't show a new program**

Edited by matt.patti, 02 May 2011 - 08:29 PM.

  • 0

Advertisement




Similar Topics: Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured